Error trying to install OSs

Discussions related to using VirtualBox on Windows hosts.

Error trying to install OSs

Postby S.SubZero » 4. Dec 2007, 05:51

Hi,

Trying to install two different OSs but the results are the same. They seem to have trouble at the part of the install where it partitions the hard disk.

This is XP64 host, Virtualbox 64-bit 1.5.2. I have tried different size virtual disks and banged around on various options but nothing seems to get me past this.

Image
I got this with Vista x64, then on a brand new hard disk, with a brand new install of XP64, I got it as well. This is FreeBSD 6.2.

---

Image
This is Ubuntu 7.10

Anyone running into any problems configuring new VM's in 64-bit Windows? I just find it odd it happened on two completely different installs.
S.SubZero
Volunteer
 
Posts: 122
Joined: 5. Oct 2007, 21:30

Postby stefan.becker » 4. Dec 2007, 08:13

What is the Filesystem of Host? FAT or NTFS?
stefan.becker
Volunteer
 
Posts: 7046
Joined: 7. Jun 2007, 21:53

Postby S.SubZero » 4. Dec 2007, 13:48

The filesystem is NTFS.
S.SubZero
Volunteer
 
Posts: 122
Joined: 5. Oct 2007, 21:30

Postby S.SubZero » 4. Dec 2007, 18:22

The above problems were with static disk images. I have since tried with dynamic disks and the problems do not occur, the OSs install normally. I discussed this with the tech in the IRC channel and I submitted a trouble ticket #944.
S.SubZero
Volunteer
 
Posts: 122
Joined: 5. Oct 2007, 21:30


Return to VirtualBox on Windows Hosts

Who is online

Users browsing this forum: dc1011 and 49 guests