accepting the microsoft license with F8

Discussions related to using VirtualBox on Mac OS X hosts.

accepting the microsoft license with F8

Postby ponchio » 18. Jan 2009, 02:30

so installing VitualBox on my Pro laptop seemed easy - as I am installing WXP - I can't get past the license acceptance - the F8 key doesn't seem to be usable? I'm also a bit new at MAC.
ponchio
 
Posts: 3
Joined: 18. Jan 2009, 02:26

Postby baf » 18. Jan 2009, 08:15

Try Fn+F8 fn is in the lower left corner
Some say: "You learn as long as you live".
My way: "You live as long as you learn".
baf
Volunteer
 
Posts: 829
Joined: 27. Sep 2008, 06:18
Location: Luleå or Skellefteå, Sweden
Primary OS: Mac OS X Leopard
VBox Version: PUEL
Guest OSses: linux,xp,win7

Postby ponchio » 18. Jan 2009, 11:34

yep - it works
ponchio
 
Posts: 3
Joined: 18. Jan 2009, 02:26

Postby tfindlay » 25. Jan 2009, 05:42

I am on an Intel iMac. I can't find any FN key on the keyboard. The key at the bottom left is the Control key. I have tried Control + F8 but it didn't work. Is there some other key I can press. Just pressing F8 does nothing.
tfindlay
 
Posts: 4
Joined: 25. Jan 2009, 05:39

Postby ponchio » 25. Jan 2009, 11:43

I was on my laptop - the bottom left key is fn (function) - but you are right - on my desktop it is control. I only installed it on the laptop.
ponchio
 
Posts: 3
Joined: 18. Jan 2009, 02:26

Postby tfindlay » 25. Jan 2009, 18:27

Any idea how I can simulate the F8 key on my iMac? Control + F8 doesn't work.
tfindlay
 
Posts: 4
Joined: 25. Jan 2009, 05:39

Postby martin5211 » 25. Jan 2009, 18:36

Ctrl + Alt ?
martin5211
 
Posts: 3
Joined: 25. Jan 2009, 16:17

Postby tfindlay » 26. Jan 2009, 06:25

Control + Alt doesn't work either.
tfindlay
 
Posts: 4
Joined: 25. Jan 2009, 05:39

Postby aquarius » 26. Jan 2009, 07:39

see here for a solution. Follow the steps in amagine's post.

You have to change system preferences for function keys. You can change it back later.

Perhaps you can also turn on special modifier keys for function keys. If your keyboard lacks a FN key try Shift + Apple.

It's always a good idea to search the forums using google.
A search using the keywords site:forums.virtualbox.org F8 Mac produced the solution on second place.
aquarius
 
Posts: 69
Joined: 3. Jun 2008, 22:35
Primary OS: Mac OS X other
VBox Version: PUEL
Guest OSses: MS Windows XP

Postby nabamer. » 26. Jan 2009, 12:42

I use an iMac too, but F8 worked like a charm. You just have to click in the VM to lock mouse and keyboard and thats it.
nabamer.
 

Postby tfindlay » 26. Jan 2009, 20:47

I had to go to System Prefs and change the Function key checkbox in the Keyboard tab of the Keyboard and Mouse pane.
tfindlay
 
Posts: 4
Joined: 25. Jan 2009, 05:39


Return to VirtualBox on Mac OS X Hosts

Who is online

Users browsing this forum: No registered users and 10 guests