Virtualbox Output not building

Discussions related to using the OSE version of VirtualBox.
Post Reply
Posts: 1
Joined: 30. Jul 2021, 15:00

Virtualbox Output not building

Post by Zean »

I have built the VirtualBox OSE. But, when I go to my directory, already installed all of the prerequisites, but after I ran kmk all after that, I go to my working directory on where I saved the build, but when I run make , the following error happens

Code: Select all

make[1]: Entering directory '/home/zeankundev/Downloads/VirtualBox-6.1.26/out/linux.x86/release/bin/src/vboxdrv'
make[1]: *** No rule to make target 'install'.  Stop.
make[1]: Leaving directory '/home/zeankundev/Downloads/VirtualBox-6.1.26/out/linux.x86/release/bin/src/vboxdrv'
make: *** [Makefile:98: install-vboxdrv] Error 2
I have checked the src and there was the makefiles. But for folder vboxdrv, vboxnetadp, and vboxnetflt, it doesn't have a makefile, only Makefile-footer.gmk and Makefile-header.gmk
Can you guys help me?
Post Reply