Unable to change VM resolution

Discussions related to using VirtualBox on Linux hosts.

Unable to change VM resolution

Postby george98 » 9. Jul 2021, 06:58

I'm running Majaro 21.0.7 and Virtualbox 6.1.22.
I've tried mutipe VMs, and they all have the same issue, that they don't re-size to fill my monitor (wide-screen, 1920x1080).
I've search for a solution, and tried several (maxing out graphic ram, changing display to :hint" or "none", loading Guest Additions iso). Nothing changes.
I've attached the latest log file. Screenshots available if needed.
(32.92 KiB) Downloaded 8 times
Posts: 1
Joined: 9. Jul 2021, 06:52

Re: Unable to change VM resolution

Postby Complete » 25. Sep 2021, 04:52

I have the same issue. The screen is tiny and I don't see how it is possible to get any work done in such a small space.
If you found a solution elsewhere, please post it here.
Posts: 1
Joined: 25. Sep 2021, 04:47

Re: Unable to change VM resolution

Postby mpack » 25. Sep 2021, 11:13

Install the Guest Additions.
Site Moderator
Posts: 38423
Joined: 4. Sep 2008, 17:09
Primary OS: MS Windows 10
VBox Version: PUEL
Guest OSses: Mostly XP

Return to VirtualBox on Linux Hosts

Who is online

Users browsing this forum: No registered users and 24 guests