Ubuntu freeze when upgrade from VB6.1.22 to 24 or 26

Discussions related to using VirtualBox on Mac OS X hosts.

Re: Ubuntu freeze when upgrade from VB6.1.22 to 24 or 26

Postby mkendallm » 5. Aug 2021, 02:15

grenada29 wrote:Maybe try turning off 3D Acceleration in the Display settings. Also set Video Memory to max - 128MB

I already tried the usual suggestions for this issue that I found around the web. This included 3D acceleration, changing number of processors, video ram, changing "legacy" to "default" somewhere in the settings (don't remember). I messaged in the forums because I appeared to have an issue that couldn't be solved with the usual recommendations. However, thank you so much for participating here. This has been a frustrating issue.

fth0 wrote:
VBox_6.1.26_black_screen_crash.log wrote:
00:00:19.075491 CoreAudio: macOS 10.14+ detected, checking audio input permissions

This is the last log message in the VBox_6.1.26_black_screen_crash.log file. In the VBox_6.1.26_black_screen_crash_tried_to_resize.log file, this log message is only followed by log messages showing your attempt to change the display resolution to 800x600 and 1024x768. In the VBox_6.1.22_no_crash.log file, this message occurs several times, indicating a different strategy regarding the audio input permissions check. When checking the audio input permissions inside macOS, don't forget the camera, which can also be an audio input device.

Thanks! I'm going to try this, and I will keep you posted. It may not come quickly, because I need to get some work done this week, but I will keep you posted. Until this is resolved I'm stuck on 6.1.22, and nobody wants that!
Posts: 10
Joined: 3. Aug 2021, 15:34

Re: Ubuntu freeze when upgrade from VB6.1.22 to 24 or 26

Postby mkendallm » 5. Aug 2021, 16:37

You are a genius, fth0! Thank you so much!

First I installed 6.1.26, and then unchecked the "Enable Audio" box. Everything booted just fine, so I installed the 6.1.26 guest additions. I shut the machine down, and enabled the audio, and unchecked "Enable Audio Input" and it crashed. So something was causing it to crash on the "ICH AC97" input side of things.

I changed it from "ICH AC97" to "Intel HD Audio" and everything booted just fine, and I played a youtube video to confirm I was still getting sound out. I don't have much use for pushing the sound into the VM, so I haven't confirmed that, but everything I need is working thanks to you.

For those who aren't exactly clear on the setting that helped me fix this issue, I have included a screenshot!
audio.png (118.17 KiB) Viewed 2396 times
Posts: 10
Joined: 3. Aug 2021, 15:34


Return to VirtualBox on Mac OS X Hosts

Who is online

Users browsing this forum: granada29 and 9 guests