No "First Start Wizard" on Installing Win 10 guest on MacOS host

Discussions related to using VirtualBox on Mac OS X hosts.

No "First Start Wizard" on Installing Win 10 guest on MacOS host

Postby Deac » 16. Mar 2019, 23:54

I apologize for the rookie question, brand new to VirtualBox.
New Install of VirtualBox 6.0, I created new vm for Windows 10 and tried to start it so I could install Windows 10 from mounted DVD. I made several attempts some using VDI and some VHD but the error is the same.

The UserManual says
"When a VM is started for the first time, the First Start Wizard, is displayed. "

but instead I get the two attached error dialogs.

What did I miss on creating my vm image so that I didn't get the First Start Wizard?
.
Attachments
Error dialogs when I first press Start in VirtualBox..png
Error dialogs when I first press Start in VirtualBox..png (52.17 KiB) Viewed 350 times
VirtualBox Manager screenshot..png
VirtualBox Manager screenshot..png (125 KiB) Viewed 350 times
Deac
 
Posts: 5
Joined: 16. Mar 2019, 23:25

Re: No "First Start Wizard" on Installing Win 10 guest on MacOS host

Postby BillG » 17. Mar 2019, 00:41

If you look at the optical drive of your vm, it says that it is empty. You may have mounted a DVD somewhere, but the vm cannot see it.

You need to tell the vm that you want to use the physical DVD drive of the host in the vm. There should be an option to do that in the vm settings.
Bill
BillG
Volunteer
 
Posts: 4197
Joined: 19. Sep 2009, 04:44
Location: Sydney, Australia
Primary OS: MS Windows 10
VBox Version: PUEL
Guest OSses: Windows 7,8,Server

Re: No "First Start Wizard" on Installing Win 10 guest on MacOS host

Postby Deac » 17. Mar 2019, 01:01

Thanks very much for the help. I was able to add the ISO of the Windows Install image as the first optical drive and change the boot order to optical drive first.

But still the same error messages. I'm still missing something, any ideas?
.
Attachments
VBox manager 2.png
VBox manager 2.png (105.08 KiB) Viewed 345 times
Deac
 
Posts: 5
Joined: 16. Mar 2019, 23:25

Re: No "First Start Wizard" on Installing Win 10 guest on MacOS host

Postby andyp73 » 17. Mar 2019, 10:50

The error says that the kernel extensions needed by VirtualBox aren't installed. There is a thread on Installation fails on 10.13.x, 10.14.x (rc=-1908). I would start by reading that thread and following the guidance there.

-Andy.
My crystal ball is currently broken. If you want assistance you are going to have to give me all of the necessary information.
Please don't ask me to do your homework for you, I have more than enough of my own things to do.
andyp73
Volunteer
 
Posts: 1642
Joined: 25. May 2010, 23:48
Primary OS: Mac OS X other
VBox Version: PUEL
Guest OSses: Assorted Linux, Windows Server 2012, DOS, Windows 10, BIOS/UEFI emulation

Re: No "First Start Wizard" on Installing Win 10 guest on MacOS host

Postby socratis » 19. Mar 2019, 15:26

Moving to "OSX Hosts" from "Windows Guests". The problem that you're seeing is an improper VirtualBox installation, just like Andy said. You simply ignored the "Installation error" and you decided to actually run VirtualBox without investigating what in the seven kingdoms that error might have been...
Do NOT send me Personal Messages (PMs) for troubleshooting, they are simply deleted.
Do NOT reply with the "QUOTE" button, please use the "POST REPLY", at the bottom of the form.
If you obfuscate any information requested, I will obfuscate my response. These are virtual UUIDs, not real ones.
socratis
Site Moderator
 
Posts: 27259
Joined: 22. Oct 2010, 11:03
Location: Greece
Primary OS: Mac OS X other
VBox Version: PUEL
Guest OSses: Win(*>98), Linux*, OSX>10.5


Return to VirtualBox on Mac OS X Hosts

Who is online

Users browsing this forum: No registered users and 8 guests