[Solved] E_FAIL (0x80004005)

Discussions related to using VirtualBox on Windows hosts.

[Solved] E_FAIL (0x80004005)

Postby SB113 » 17. Nov 2017, 05:31

Hello everyone. I'm trying to install Ubuntu 16.04.3 32bit on VirtualBox (I have version 5.1.22). My host OS is Windows 10 64bit and my laptop has 4GB RAM. I downloaded the ISO file from the Ubuntu site, created a new virtual machine, set RAM to 2048 MB and finished the set-up but when I press the "Start" button, I get an error (E_FAIL (0x80004005)). Any help would be appreciated as I don't know what to do to fix it. I searched online and some people were saying that Intel Virualization should be enabled in BIOS Configuration so I did that but it didn't fix the problem.

ps. I'm new to the forum and have never set up a virtual machine before
I've attached the VBoxHardening log
Attachments
VBoxHardening.rar
(11.01 KiB) Downloaded 122 times
SB113
 
Posts: 3
Joined: 17. Nov 2017, 05:10

Re: E_FAIL (0x80004005)

Postby mpack » 17. Nov 2017, 10:29

Any reason you have the superfluous MalwareBytes AV installed? Win10 doesn't need third party AV, so all it can do is cause problems.

FAQ: Diagnosing VirtualBox Hardening Issues.
mpack
Site Moderator
 
Posts: 30713
Joined: 4. Sep 2008, 17:09
Primary OS: MS Windows 10
VBox Version: PUEL
Guest OSses: Mostly XP

Re: E_FAIL (0x80004005)

Postby SB113 » 17. Nov 2017, 11:33

I have Panda Antivirus Pro installed and also the free version of Malwarebytes for the occasional scan. I just deleted Malwarebytes and temporarily disabled Panda but the error still shows up. What is the problem? :/
Here's the new Hardening log file.
Attachments
VBoxHardening2.rar
(9.37 KiB) Downloaded 60 times
SB113
 
Posts: 3
Joined: 17. Nov 2017, 05:10

Re: E_FAIL (0x80004005)

Postby mpack » 17. Nov 2017, 13:37

Did you read the FAQ?

I suggest that you look at the log yourself, look for the line giving the number of "adversaries" found (line 79 on your last log), and come back to us if this number is zero yet you still have a problem.
mpack
Site Moderator
 
Posts: 30713
Joined: 4. Sep 2008, 17:09
Primary OS: MS Windows 10
VBox Version: PUEL
Guest OSses: Mostly XP

Re: E_FAIL (0x80004005)

Postby SB113 » 17. Nov 2017, 15:21

I updated VirtualBox to version 5.1.30 and it fixed the problem. Thanks for the help and for replying!
SB113
 
Posts: 3
Joined: 17. Nov 2017, 05:10

Re: E_FAIL (0x80004005)

Postby mpack » 17. Nov 2017, 15:35

Odd. I can't think of anything that's changed on the hardening front since 5.1.22. Still, thanks for reporting back.
mpack
Site Moderator
 
Posts: 30713
Joined: 4. Sep 2008, 17:09
Primary OS: MS Windows 10
VBox Version: PUEL
Guest OSses: Mostly XP


Return to VirtualBox on Windows Hosts

Who is online

Users browsing this forum: Google [Bot] and 65 guests