Fehler bei XP Installation

Allgemeine Diskussionen über den Einsatz von VirtualBox.

Fehler bei XP Installation

Postby Virtualiseur » 14. Jan 2017, 20:03

Hallo zusammen,

Das habe ich getan:
XP-Maschine installiert (meine alte CD: XP Home Edition SP2b)
Dann Service Pack 3 drauf.
Dann Avast Free für XP installiert.
Selbiges kann noch abgeschloßen werden,
aber unmittelbar folgt dann der Fehler.

Anhängend die kompletten Log-Files.
Der Screenshot ist leer- sollte wohl der Screenshot der
Fehlermeldung sein?
Leider ist nur der "nackte" XP Desktop drauf

Was mache ich falsch?

Vielen Dank für jegliche sachkundige Hilfe!
Gert

Mein System WIn 10 Pro 64bit
VM Box Version 5.1.12 r112440 (Qt5.6.2)
Attachments
VBox-Logs.zip
(185.38 KiB) Downloaded 7 times
Virtualiseur
 
Posts: 7
Joined: 14. Jan 2017, 17:37

Re: Fehler bei XP Installation

Postby Virtualiseur » 15. Jan 2017, 08:51

Guten Morgen zusammen,

Kleiner Nachtrag.
Ich hab die Prozedur nochmal durchgespielt
und den Screenshot fotografiert.

Aufgefallen ist mir, dass das Foto (ziemlich verwaschen)
zeigt, dass der Fehler wohl WÄHREND der Installation
von Avast passiert,
denn dort "dreht" sich das
Avast-Icon unten rechts noch Blau-Gelb,
was es während der Installation tut.

Viele Grüße
Gert
Attachments
Screenshots.zip
(82.69 KiB) Downloaded 7 times
Virtualiseur
 
Posts: 7
Joined: 14. Jan 2017, 17:37

Re: Fehler bei XP Installation

Postby socratis » 15. Jan 2017, 09:37

SUMMARY from Google translate wrote:• Guest: Windows XP SP3.
• Trying to install Avast Free for Windows XP.
• Guru meditation error.


Here are more problem details (from the log) and a possible solution:
00:00:07.402911 HM: HMR3Init: Falling back to raw-mode: AMD-V is disabled in the BIOS (or by the host OS)
...
00:18:35.067497 !! VCPU0: Guru Meditation -2301 (VERR_REM_VIRTUAL_CPU_ERROR)
You need to enable AMD-V in the BIOS. You have an "AMD Athlon(tm) II X3 460" processor and it supports virtualization.

00:00:07.402564   VRamSize         <integer> = 0x0000000001200000 (18 874 368, 18 MB)
Please increase the Display RAM from 18 MB, to at least 48 MB.

00:00:07.402324 [/Devices/e1000/0/LUN#0/] (level 4)
00:00:07.402325 Driver <string> = "NAT" (cb=4)
Why did you select "Intel PRO/1000 MT Desktop" as your network adapter? Windows XP does not have native drivers. Unless you downloaded and installed the drivers in Windows XP, it will not see the network card. Please change it to the default "PCnet-FAST III".
If you obfuscate any information requested, I will obfuscate my response. These are virtual UUIDs, not real ones.
Do NOT reply with the "QUOTE" button, please use the "POST REPLY", at the bottom of the form.
socratis
Site Moderator
 
Posts: 23250
Joined: 22. Oct 2010, 11:03
Location: Greece
Primary OS: Mac OS X other
VBox Version: PUEL
Guest OSses: Win(*>98), Linux*, OSX>10.5

Re: Fehler bei XP Installation

Postby Virtualiseur » 15. Jan 2017, 09:54

Erstmal vielen, vielen Dank für Deine rasche Hilfe!

Mein Englisch ist leider nicht so toll,
aber ich wühle mich da durch und melde mich dann nochmal.

Gert


Also Many Thanks :D
Virtualiseur
 
Posts: 7
Joined: 14. Jan 2017, 17:37

Re: Fehler bei XP Installation

Postby socratis » 15. Jan 2017, 10:12

Google translate wrote:First of all many, many thanks for your quick help!
My English is unfortunately not so great,
But I'm going through it and then announce myself again.

OK, ich versuche es auf Deutsch:
  • Aktivieren Sie AMD-V im BIOS Ihres Computers.
  • Erhöhen Sie den Anzeige-RAM auf 48 MB.
  • Ändern Sie die Netzwerkkarte auf "PCnet-FAST III".

OK, I'll try in German:
  • Enable AMD-V in your computer's BIOS.
  • Increase the Display RAM to 48 MB.
  • Change the network card to "PCnet-FAST III".
If you obfuscate any information requested, I will obfuscate my response. These are virtual UUIDs, not real ones.
Do NOT reply with the "QUOTE" button, please use the "POST REPLY", at the bottom of the form.
socratis
Site Moderator
 
Posts: 23250
Joined: 22. Oct 2010, 11:03
Location: Greece
Primary OS: Mac OS X other
VBox Version: PUEL
Guest OSses: Win(*>98), Linux*, OSX>10.5

Re: Fehler bei XP Installation

Postby Virtualiseur » 15. Jan 2017, 12:27

Wow!
dann probier ich es auf englisch, aber Achtung: :lol:
Ich bin kein Profi. Meine Rückfragen sind vlt. verwirrend.

Wow
then I try it in englisch, but attention
I’m not a crack. My questions are certainly confused:

Is this right?
Enable AMD-V in your computer's BIOS.-to modify NOT in tho Bios of XP
Increase the Display RAM to 48 MB.- -to modify NOT in tho Bios of XP
Change the network card to "PCnet-FAST III". - to modify in Virtual Box

Vielen Dank und herzliche Grüße
Many thanks and kind regards
Gert
Virtualiseur
 
Posts: 7
Joined: 14. Jan 2017, 17:37

Re: Fehler bei XP Installation

Postby socratis » 15. Jan 2017, 12:43

  • Aktivieren Sie AMD-V im BIOS Ihres Computers: Fahren Sie den physical Computer herunter und gehen Sie im BIOS.
  • Erhöhen Sie den Anzeige-RAM auf 48 MB: Fahren Sie den WinXP-Gast herunter. Gehen Sie zu VM Settings » Display » Screen » Video Memory.
  • Ändern Sie die Netzwerkkarte in "PCnet-FAST III": Fahren Sie den WinXP-Gast herunter. Gehen Sie zu VM Einstellungen » Netzwerk » Adapter 1 » Erweitert » Adapter Typ.
Ich kenne die Einstellungsnamen nicht auf Deutsch. Vielleicht schalten Sie die VirtualBox-Sprache auf Englisch für einen Moment?



  • Enable AMD-V in your computer's BIOS: Shut down your physical computer and go in the BIOS.
  • Increase the Display RAM to 48 MB: Shut down your WinXP guest. Go to VM Settings » Display » Screen » Video Memory.
  • Change the network card to "PCnet-FAST III": Shut down your WinXP guest. Go to VM Settings » Network » Adapter 1 » Advanced » Adapter Type.
I don't know the settings names in German. Maybe switch the VirtualBox language to English for a moment?
If you obfuscate any information requested, I will obfuscate my response. These are virtual UUIDs, not real ones.
Do NOT reply with the "QUOTE" button, please use the "POST REPLY", at the bottom of the form.
socratis
Site Moderator
 
Posts: 23250
Joined: 22. Oct 2010, 11:03
Location: Greece
Primary OS: Mac OS X other
VBox Version: PUEL
Guest OSses: Win(*>98), Linux*, OSX>10.5

Re: Fehler bei XP Installation

Postby Virtualiseur » 15. Jan 2017, 13:41

Now I have all the information.
I'll be back in a few days.

Thank you very much for their
friendly and competent help

Thanks also for the indirect tip
to use the google translator.


Warm greetings from the snowy Bavaria

Gert
Virtualiseur
 
Posts: 7
Joined: 14. Jan 2017, 17:37

Re: Fehler bei XP Installation

Postby socratis » 16. Jan 2017, 11:07

Virtualiseur wrote:Thanks also for the indirect tip to use the google translator.
Bitte ;). Denken Sie daran, eine Sache. Verwenden Sie kleine Sätze. Es funktioniert viel besser... Grüße aus schneereichem Griechenland!
You're welcome. Remember one thing. Use small sentences. It works much better... Greetings from snowy Greece!
If you obfuscate any information requested, I will obfuscate my response. These are virtual UUIDs, not real ones.
Do NOT reply with the "QUOTE" button, please use the "POST REPLY", at the bottom of the form.
socratis
Site Moderator
 
Posts: 23250
Joined: 22. Oct 2010, 11:03
Location: Greece
Primary OS: Mac OS X other
VBox Version: PUEL
Guest OSses: Win(*>98), Linux*, OSX>10.5

Re: Fehler bei XP Installation

Postby Virtualiseur » 17. Jan 2017, 20:22

Short sentences are easier to translate.
Sounds logical. Again a great tip!

And by the way:
Now it's running.
I'm excited! :D

Greetings again.

At minus 10° here.
And 40cm of snow.

Gert
Virtualiseur
 
Posts: 7
Joined: 14. Jan 2017, 17:37

Re: Fehler bei XP Installation

Postby socratis » 17. Jan 2017, 21:06

Ich liebe dieses Gespräch! :D
Ich bin froh, dass es funktioniert!
Grüße aus schneebedecktem Griechenland, -1 ℃, 40 cm Schnee.

I love this conversation! :D
I'm glad it's working!
Greetings from snowy Greece, -1 ℃, 40 cm of snow.
If you obfuscate any information requested, I will obfuscate my response. These are virtual UUIDs, not real ones.
Do NOT reply with the "QUOTE" button, please use the "POST REPLY", at the bottom of the form.
socratis
Site Moderator
 
Posts: 23250
Joined: 22. Oct 2010, 11:03
Location: Greece
Primary OS: Mac OS X other
VBox Version: PUEL
Guest OSses: Win(*>98), Linux*, OSX>10.5

Re: Fehler bei XP Installation

Postby Virtualiseur » 22. Jan 2017, 08:50

Yes, I like it too!
This goes beyond bits and bytes.

Here it is -20 ° tonight.
Today, the virtualbox times left :lol:
And made a small photo tour.
Crazy ice crystals!

But in Greece is certainly beautiful.

Thank you again and wish you a good time.

Gert
Virtualiseur
 
Posts: 7
Joined: 14. Jan 2017, 17:37


Return to Allgemeine Diskussionen

Who is online

Users browsing this forum: No registered users and 4 guests