Windows 10 Build 14942+ - VirtualBox fails to start

For discussions related to using VirtualBox on Windows pre-releases (e.g. Windows 10 > build 10240).

Re: Windows 10 Build 14942+ - VirtualBox fails to start

Postby Jacob Klein » 18. Oct 2016, 14:08

Come on guys ... If somethings not working for you, be very descriptive in what you tried!

1) The problems in this thread, are that VirtualBox immediately crashes on startup, and is logged in Event Viewer, as: Exception code: 0xc0000005. If you aren't having THAT problem, then you shouldn't be posting in THIS thread.
2) The problems in this thread, were fixed by Test Builds (Oracle VirtualBox v5.0.27 Test Build 111204, and Oracle VirtualBox v5.1.7 Test Build 111203).

If you believe that wasn't the case, then you need to explain exactly which builds you tried, and exactly what error messages and event viewer logs you received. Otherwise, you are just wasting everyone's time. So, if you've still got a "Exception code: 0xc0000005" problem, on a recent Test Build, please post details.

Thanks,
Jacob
Jacob Klein
 
Posts: 533
Joined: 20. Nov 2013, 01:07

Re: Windows 10 Build 14942+ - VirtualBox fails to start

Postby rseiler » 18. Oct 2016, 22:06

For anyone coming across this thread, 5.1.8 is out now, which is good for builds through 14946 (and hopefully beyond).
rseiler
 
Posts: 157
Joined: 5. Feb 2009, 20:26

Re: Windows 10 Build 14942+ - VirtualBox fails to start

Postby Jacob Klein » 18. Oct 2016, 23:26

In addition to VirtualBox 5.1.8 being released, VirtualBox 5.0.28 was also released.
I believe both launch properly on Windows 10 Build 14942+.

Thanks,
Jacob
Jacob Klein
 
Posts: 533
Joined: 20. Nov 2013, 01:07

Re: Windows 10 Build 14942+ - VirtualBox fails to start

Postby Palarnik » 20. Oct 2016, 04:16

5.1.8 does launch for me now, even on the new 14951 release.

But I get the VERR_LDRPE_LOAD_CONFIG_SIZE -626 error when starting. Forums really don't want to search for that but I'll keep looking
Palarnik
 
Posts: 13
Joined: 21. Jun 2016, 15:05

Re: Windows 10 Build 14942+ - VirtualBox fails to start

Postby rseiler » 20. Oct 2016, 04:25

When starting what?

I tested a couple Windows VMs on the new Insider build and don't see that error.
rseiler
 
Posts: 157
Joined: 5. Feb 2009, 20:26

Re: Windows 10 Build 14942+ - VirtualBox fails to start

Postby Jacob Klein » 20. Oct 2016, 04:30

Your problem is not the same as this thread, and is not a problem I'm seeing. Please start a new thread.
Jacob Klein
 
Posts: 533
Joined: 20. Nov 2013, 01:07

Re: Windows 10 Build 14942+ - VirtualBox fails to start

Postby Tornevall » 21. Oct 2016, 07:04

Well, since I've got Build 14951 of Windows, I'm back with problems the installer.
This time, there's a problem with product.cab for 5.1.8-111374, so I will be stuck on 5.1.7-111203 for a extended period of time I guess (and I presume it's yet another smartscreen issue I'm dealing with).
Tornevall
 
Posts: 2
Joined: 12. Oct 2016, 09:26

Re: Windows 10 Build 14942+ - VirtualBox fails to start

Postby rseiler » 21. Oct 2016, 07:11

If that was the case, wouldn't everybody be seeing it?

If you go to the Settings app and type in the word "smart," you'll see a link for "Change Windows SmartScreen settings" in Control Panel that will allow you to prove/disprove your theory.
rseiler
 
Posts: 157
Joined: 5. Feb 2009, 20:26

Re: Windows 10 Build 14942+ - VirtualBox fails to start

Postby Tornevall » 21. Oct 2016, 09:28

rseiler wrote:If that was the case, wouldn't everybody be seeing it?

If you go to the Settings app and type in the word "smart," you'll see a link for "Change Windows SmartScreen settings" in Control Panel that will allow you to prove/disprove your theory.


I have no idea - I just know that disabling both the UAC and SmartScreen won't work.

That "Yet another" I wrote in my first post, is about this since it didn't work properly with 5.1.6 either. The last version that actually had no problems with installation was 5.1.7-111203 - now, the issues are back again (which I also wrote as the words "I'm stuck with 5.1.7-111203 for an extended period of time"). :)

Maybe this works better with Insider Build 14942, so it might be a new issue seen in Build 14951.
Tornevall
 
Posts: 2
Joined: 12. Oct 2016, 09:26

Re: Windows 10 Build 14942+ - VirtualBox fails to start

Postby Jacob Klein » 21. Oct 2016, 09:34

Please start a new thread. Your issue is different than the one reported in this thread.
Jacob Klein
 
Posts: 533
Joined: 20. Nov 2013, 01:07

Re: Windows 10 Build 14942+ - VirtualBox fails to start

Postby rseiler » 17. Nov 2016, 21:22

I'll wait for you to try 14971 before I start trying things, but did you by any chance get:
VirtualBox Error in supR3HardNtChildPurify

supHardenedWinVerifyProcess failed with
VERR_CR_X509_CPV_NOT_VALID_AT_TIME:(rc=-23033)


Please try reinstalling VirtualBox.

where: supR3HardNtChildPurify what: 5
VERR_CR_X509_CPV_NOT_VALID_AT_TIME:(rc=-23033) - Certificate path validator:
The certificate is not valid at the specified time.

Followed by:
...has terminated unexpectedly during startup with exit code 1 (0x1).

Result Code:
E_FAIL (0x80004005)
Component:
MachineWrap
Interface:
IMachine {b2547866-a0a1-4391-8b86-6952d82efaa0}

5.1.8
Last edited by socratis on 17. Nov 2016, 22:07, edited 1 time in total.
Reason: Replaced 3rd party image with actual text.
rseiler
 
Posts: 157
Joined: 5. Feb 2009, 20:26

Re: Windows 10 Build 14942+ - VirtualBox fails to start

Postby socratis » 17. Nov 2016, 22:12

@reseiler
It's preferable if you post the message itself, as it's better for search engines (until auto-OCR is discovered). But, if you have to include a screenshot, please attach it locally here, not in a 3rd party site. Thanks...
Do NOT send me Personal Messages (PMs) for troubleshooting, they are simply deleted.
Do NOT reply with the "QUOTE" button, please use the "POST REPLY", at the bottom of the form.
If you obfuscate any information requested, I will obfuscate my response. These are virtual UUIDs, not real ones.
socratis
Site Moderator
 
Posts: 27690
Joined: 22. Oct 2010, 11:03
Location: Greece
Primary OS: Mac OS X other
VBox Version: PUEL
Guest OSses: Win(*>98), Linux*, OSX>10.5

Re: Windows 10 Build 14942+ - VirtualBox fails to start

Postby Jacob Klein » 18. Nov 2016, 04:06

I won't be able to test the new build until Saturday.
Jacob Klein
 
Posts: 533
Joined: 20. Nov 2013, 01:07


Re: Windows 10 Build 14942+ - VirtualBox fails to start

Postby Jacob Klein » 18. Nov 2016, 12:44

rseiler,

I confirm the problem. Can you start a new thread, using the subject formatting similar to this thread's subject except say "VMs fail to start" instead of "Virtualbox fails to start", and put all your details in that thread? Thanks! Also, special thank you for reporting the problem so quickly, saved a lot of headaches (and possible BOINC task failures on long running tasks) on my end while I'm out of town - Thanks!
Last edited by Jacob Klein on 18. Nov 2016, 12:58, edited 2 times in total.
Jacob Klein
 
Posts: 533
Joined: 20. Nov 2013, 01:07

PreviousNext

Return to VirtualBox on Windows pre-releases

Who is online

Users browsing this forum: No registered users and 0 guests