I can't connect USB device to virtual machine

Discussions related to using VirtualBox on Windows hosts.

Re: I can't connect USB device to virtual machine

Postby Harry2010 » 11. Mar 2016, 08:25

Dear Stickybit85 and everyone,

I can also solve the problem by your way!!
Perfect! Both the onboard USB and the Renesas board worked in the guest OS, so I removed the board.

The ASUS DVD version is :
Intel(R) B150 Chipset Support DVD Rev.1206.01

Thank you very much again.
Your best regards,
Posts: 4
Joined: 27. Feb 2016, 14:56

Re: I can't connect USB device to virtual machine

Postby kda » 24. Oct 2016, 20:13

Thank you, Stickybit85

I solved this problem!!!
Hostsystem: Windows 10 Pro
GuestOS: Windows 7, 10
Mainboard: Asus Z170-A
CPU: i5 Skylake
5.1.8 + Extensions

At first I've installed only AI Suit3 with Lan Turbo.
USB device absent in virtual machine in all USB modes 1,23.

Then I done : Control Panel - Programs&Features - AI Suite3 - Uninstall
Application "USB booster" (or something like this) was installed :!: Why?
I've removed only USB booster and USB start working! :D
Then I've installed all drivers from Asus disk and USB works.

Thank you all !!!
Posts: 1
Joined: 24. Oct 2016, 14:39


Return to VirtualBox on Windows Hosts

Who is online

Users browsing this forum: No registered users and 69 guests