Windows 4.3.18 specifically for errors due to security

Discussions related to using VirtualBox on Windows hosts.

Re: Windows 4.3.18 specifically for errors due to security

Postby just_to_report_a_bug » 22. Nov 2014, 08:47

I'm posting this here since there's currently no thread for 4.3.20

4.3.18 works well for me, but 4.3.20 displays the error message "unable to load r3 module".

I'm including logs from both 4.3.18 and 4.3.20.

Host: Windows XP, Comodo HIPS/Firewall, modified uxtheme.dll, modified shell32.dll.
Attachments
VBoxStartup.7z
(64.33 KiB) Downloaded 50 times
just_to_report_a_bug
 
Posts: 9
Joined: 23. Jul 2014, 18:24

Re: Windows 4.3.18 specifically for errors due to security

Postby mpack » 22. Nov 2014, 12:38

A 4.3.20 sticky topic has now been created. Please move the discussion there.
mpack
Site Moderator
 
Posts: 29925
Joined: 4. Sep 2008, 17:09
Primary OS: MS Windows 10
VBox Version: PUEL
Guest OSses: Mostly XP

Previous

Return to VirtualBox on Windows Hosts

Who is online

Users browsing this forum: No registered users and 40 guests