4.3.14 conflicts with anti-virus packages.

Discussions related to using VirtualBox on Windows hosts.

Re: 4.3.14 conflicts with anti-virus packages.

Postby michaln » 24. Jul 2014, 12:39

akupaku wrote:Getting the same error dialog as for example "cremor" above when starting VirtualBox. Host is Windows 7 x64 Professional, no virus protection other than Microsoft Security Essentials. All windows updates up-to-date. Uninstall/reinstall does not help. Previous versions of VirtualBox work.

Okay, and is that with the 4.3.14 release or the 4.3.15 test build (https://www.virtualbox.org/download/tes ... 71-Win.exe)?
michaln
Oracle Corporation
 
Posts: 2969
Joined: 19. Dec 2007, 15:45
Primary OS: MS Windows 7
VBox Version: PUEL
Guest OSses: Any and all

Re: 4.3.14 conflicts with anti-virus packages.

Postby MikeDiack » 24. Jul 2014, 14:40

Feedback on the TEST 4.3.15 r95171 build with Symantec Endpoint Enterprise 12.1.4100.4126 on Windows 7 SP1 x64:

Virtual Box Manager now does start with this TEST build, but I can't actually run any of the VMs, e.g. typical message on trying to start my existing VMs:

Failed to open a session for the virtual machine Win7SandBox.

The virtual machine 'Win7SandBox' has terminated unexpectedly during startup with exit code 1.
Result Code: E_FAIL (0x80004005)
Component: Machine
Interface: IMachine {480cf695-2d8d-4256-9c7c-cce4184fa048}

or:

Failed to open a session for the virtual machine Windows 8.

The virtual machine 'Windows 8' has terminated unexpectedly during startup with exit code 1.

Result Code: E_FAIL (0x80004005)
Component: Machine
Interface: IMachine {480cf695-2d8d-4256-9c7c-cce4184fa048}

Hope this helps the developers - it looks like they're making progress.
MikeDiack
 
Posts: 66
Joined: 20. Mar 2009, 15:57
Location: UK
Primary OS: MS Windows 7
VBox Version: PUEL
Guest OSses: Win 7, Vista, XP, Linux, Win 8/ Win 8.1, Win 2000, Win NT 4

Re: 4.3.14 conflicts with anti-virus packages.

Postby Tvrdoje » 24. Jul 2014, 14:54

Installed but can't start VB 4.3.14, apparently Emsisoft Online Armor is part of the problem as shown on attached image.

Reinstalled, not working, then uninstalled and installed again, both times with Online Armor turned off and getting this error.

Win 7 x86 - Host
Linux Mint 17 Xfce guest

Avast Free antivirus
Emsisoft Online Armor free firewall

Everything worked fine win VB 4.3.12!
Attachments
VB error.jpg
VB error.jpg (41.46 KiB) Viewed 5354 times
Tvrdoje
 
Posts: 1
Joined: 24. Jul 2014, 14:45

Re: 4.3.14 conflicts with anti-virus packages.

Postby mpack » 24. Jul 2014, 15:30

Could users please make sure to try the new 4.3.15 test build before posting, be sure to mention that you are referring to the test build, and the devs will want both good and bad news. I have updated the first message of this discussion to draw attention to the test build.
mpack
Site Moderator
 
Posts: 32030
Joined: 4. Sep 2008, 17:09
Primary OS: MS Windows 10
VBox Version: PUEL
Guest OSses: Mostly XP

Re: 4.3.14 conflicts with anti-virus packages.

Postby lapuinka » 24. Jul 2014, 15:38

I had the same problem,

I´m using the Windows 7 on Company enviroment and the System Center 2012 Endpoint Protection created any kind of problem.

I cannot say if is a Microsoft product problem, but I made the following steps and works fine.


1) Uninstall the Virtual Box version 4.3.14
2) Download the Virtual Box version 4.3.12 for Windows off course
3) Reinstall the version.

My last VM works fine.

Thanks
lapuinka
 
Posts: 1
Joined: 24. Jul 2014, 15:34

Re: 4.3.14 conflicts with anti-virus packages.

Postby mpack » 24. Jul 2014, 15:49

Thank you, but we already know that reverting to 4.3.12 fixes the problem. We would be more interested to hear about 4.3.15.
mpack
Site Moderator
 
Posts: 32030
Joined: 4. Sep 2008, 17:09
Primary OS: MS Windows 10
VBox Version: PUEL
Guest OSses: Mostly XP

Re: 4.3.14 conflicts with anti-virus packages.

Postby pillainp » 24. Jul 2014, 16:16

Version 4.3.15:
This is an upgrade install over version 4.3.12
VirtualBox starts normally without error messages but when I attempt to start a VM these are the messages I get:
Avast Free AV is running.

Windows 8.1 VM:
Failed to open a session for the virtual machine WIN81x64Pro.
The virtual machine 'WIN81x64Pro' has terminated unexpectedly during startup with exit code 1.
Result Code: E_FAIL (0x80004005)
Component: Machine
Interface: IMachine {480cf695-2d8d-4256-9c7c-cce4184fa048}

Fedora Linux 19 VM:
Failed to open a session for the virtual machine Fedora 19.
The virtual machine 'Fedora 19' has terminated unexpectedly during startup with exit code 1.
Result Code: E_FAIL (0x80004005)
Component: Machine
Interface: IMachine {480cf695-2d8d-4256-9c7c-cce4184fa048}
pillainp
 
Posts: 16
Joined: 24. Jul 2014, 07:45

Re: 4.3.14 conflicts with anti-virus packages.

Postby mpack » 24. Jul 2014, 16:21

Could you zip up a log file from one of those and post it here? Thanks.
mpack
Site Moderator
 
Posts: 32030
Joined: 4. Sep 2008, 17:09
Primary OS: MS Windows 10
VBox Version: PUEL
Guest OSses: Mostly XP

Re: 4.3.14 conflicts with anti-virus packages.

Postby Fredrik » 24. Jul 2014, 16:22

Hi, I've just tried 4 3 15 and it give me an error

Návratový kód:
E_FAIL (0x80004005)
Komponenta:
Machine
Rozhraní:
IMachine {480cf695-2d8d-4256-9c7c-cce4184fa048}

I also tried older version VirtualBox-4.2.26-95022-Win and it gave me the same error.

I succesfully create New Virtual hard drive, and after that, when I want to start it it give me this type of error.
Don't know if it is the same problem like all users in this topic have.

My configuration:
FX6300
GIGABYTE GA-970A-DS3P - AMD 970
Samsung SSD 840 EVO - 120GB, Basic
WD Caviar Blue EX - 1TB
Sapphire R9 270X DUAL-X 2GB GDDR5 OC WITH BOOST
Kingston HyperX Genesis 8GB (2x4GB) DDR3 1866 XMP

Using AVG AntiVirus Free Edition 2014

Tried on both HD's
Thank for response.
Fredrik
 
Posts: 1
Joined: 24. Jul 2014, 16:05

Re: 4.3.14 conflicts with anti-virus packages.

Postby pillainp » 24. Jul 2014, 16:35

VirtualBox version 4.3.15.

Posting logs:
Attachments
VBox_Win81.zip
Windows 8.1 64-Bit
(35.76 KiB) Downloaded 35 times
VBox_Fedora19.zip
Fedora 19 64-Bit
(18.65 KiB) Downloaded 19 times
pillainp
 
Posts: 16
Joined: 24. Jul 2014, 07:45

Re: 4.3.14 conflicts with anti-virus packages.

Postby mpack » 24. Jul 2014, 16:39

Fredrik wrote:I also tried older version VirtualBox-4.2.26-95022-Win and it gave me the same error.

If you have the same error with VBox 4.2.x then your problem is not relevant to this thread, which is about VBox 4.3.14 explicitly.
mpack
Site Moderator
 
Posts: 32030
Joined: 4. Sep 2008, 17:09
Primary OS: MS Windows 10
VBox Version: PUEL
Guest OSses: Mostly XP

Re: 4.3.14 conflicts with anti-virus packages.

Postby pillainp » 24. Jul 2014, 16:40

VirtualBox version 4.3.15:
Posting screenshots.
Attachments
Win81_4315.jpg
Windows 8.1 Error message
Win81_4315.jpg (100.88 KiB) Viewed 5288 times
Fedora19_4315.jpg
Fedora 19 Error message
Fedora19_4315.jpg (98.49 KiB) Viewed 5288 times
pillainp
 
Posts: 16
Joined: 24. Jul 2014, 07:45

Re: 4.3.14 conflicts with anti-virus packages.

Postby pillainp » 24. Jul 2014, 16:42

Do you think having the VM storage folder on the system drive might have anything to do with this issue?
pillainp
 
Posts: 16
Joined: 24. Jul 2014, 07:45

Re: 4.3.14 conflicts with anti-virus packages.

Postby mpack » 24. Jul 2014, 16:42

pillainp.win81.vbox.log wrote:00:00:00.438661 CPUM: WARNING! Can't turn on NX/XD when the host doesn't support it!

This doesn't seem to have anything to do with the subject of this thread.

The Fedora log shows the same warning, but in that case I don't know if Fedora requires the NX feature.
mpack
Site Moderator
 
Posts: 32030
Joined: 4. Sep 2008, 17:09
Primary OS: MS Windows 10
VBox Version: PUEL
Guest OSses: Mostly XP

Re: 4.3.14 conflicts with anti-virus packages.

Postby mpack » 24. Jul 2014, 16:43

pillainp wrote:Do you think having the VM storage folder on the system drive might have anything to do with this issue?

Not if your posts belong in this thread. If you think that is your issue then you should try a different drive - and open a new topic to discuss your problem.
mpack
Site Moderator
 
Posts: 32030
Joined: 4. Sep 2008, 17:09
Primary OS: MS Windows 10
VBox Version: PUEL
Guest OSses: Mostly XP

PreviousNext

Return to VirtualBox on Windows Hosts

Who is online

Users browsing this forum: Google [Bot], scottgus1 and 74 guests