CRITICAL Error during startup - COM server issue.

Discussions related to using the OSE version of VirtualBox.

CRITICAL Error during startup - COM server issue.

Postby darcio » 17. Feb 2008, 22:25

I tried all 3 builds : Paul's and the Innotek un-official ones, the DEBUG version gets me this in the LOG

Log created: 2008-02-17T20:23:19.258000000Z
Executable: G:\APPS\GENERAL\VBOX\VIRTUALBOX.EXE

!!Assertion Failed!!
Expression: SUCCEEDED (rc)
Location : D:/Coding/innotek/vbox/src/VBox/Main/glue/initterm.cpp(422) nsresult com::Initialize()
COM RC = 0x80004005

I also have the FULL trap file...where could I upload this?

Thanks!
darcio
 
Posts: 3
Joined: 17. Feb 2008, 21:19

Postby dmik » 20. Feb 2008, 10:38

What OS/2 host is it? What TCP/IP version?

Anyway, you need to set special environment variables to get really useful logs from the debug version:

Code: Select all   Expand viewCollapse view
set VBOX_LOG=+main.e.l.f+gui.e.l.f+ipc.e.l.f+default.e.l.f
set VBOX_LOG_FLAGS=time tid thread
set VBOX_LOG_DEST=dir:<existing_path_to_store_logs>
set NSPR_LOG_MODULES=all:5
set NSPR_LOG_FILE=IPRT


This environment needs to be set before starting any VirtualBox application (e.g. there should be no VBox*.exe processes running).

If you happen to get the logs as described above, feel free to zip them and mail to dmik - innotek - de.
dmik
 
Posts: 10
Joined: 14. May 2007, 10:57

Postby darcio » 23. Feb 2008, 06:41

dmik wrote:What OS/2 host is it? What TCP/IP version?

Anyway, you need to set special environment variables to get really useful logs from the debug version:
.


This is running on

1) Convenience Package 2 - OS/2 Warp 4 Base Operating System - XR0C004
2) IBM OS/2 LAN Adapter and Protocol Support - WR08708
3) IBM OS/2 TCP/IP Stack - WR08708
(SOCKETS.SYS: 6.3100; AFOS2.SYS: 6.3100; AFINET.SYS: 6.3100)
4) IBM TCP/IP for Warp - UN02206

I have grabbed the debug logs and emailed them away...thanks a bunch!
darcio
 
Posts: 3
Joined: 17. Feb 2008, 21:19

Postby darcio » 31. Mar 2008, 04:31

darcio wrote:
dmik wrote:What OS/2 host is it? What TCP/IP version?

Anyway, you need to set special environment variables to get really useful logs from the debug version:
.


This is running on

1) Convenience Package 2 - OS/2 Warp 4 Base Operating System - XR0C004
2) IBM OS/2 LAN Adapter and Protocol Support - WR08708
3) IBM OS/2 TCP/IP Stack - WR08708
(SOCKETS.SYS: 6.3100; AFOS2.SYS: 6.3100; AFINET.SYS: 6.3100)
4) IBM TCP/IP for Warp - UN02206

I have grabbed the debug logs and emailed them away...thanks a bunch!



Anyone, anyone???
darcio
 
Posts: 3
Joined: 17. Feb 2008, 21:19


Return to VirtualBox OSE

Who is online

Users browsing this forum: No registered users and 0 guests