VERR_VERSION_MISMATCH after upgrade to 1.5.2

Discussions related to using VirtualBox on Windows hosts.

VERR_VERSION_MISMATCH after upgrade to 1.5.2

Postby C321 » 17. Nov 2007, 19:38

Hi

i am getting the error message:

The VirtualBox support driver which is running is from a different version of VirtualBox... VBox status code: -11 (VERR_VERSION_MISMATCH)

since i upgraded to 1.5.2.

Resinstalling does not help :( Any idea?

Thanks
C321
 
Posts: 2
Joined: 17. Nov 2007, 19:34

Postby stefan.becker » 17. Nov 2007, 19:40

Restart PC.
stefan.becker
Volunteer
 
Posts: 7538
Joined: 7. Jun 2007, 21:53

Postby C321 » 17. Nov 2007, 19:51

Still the same error.
C321
 
Posts: 2
Joined: 17. Nov 2007, 19:34


Return to VirtualBox on Windows Hosts

Who is online

Users browsing this forum: Google [Bot] and 42 guests