*VirtualBox 6.0.x is supported!

Here you can provide suggestions on how to improve the product, website, etc.

*VirtualBox 6.0.x is supported!

Postby vboxme » 2. Dec 2021, 00:34

On this page: (6.0 download page. Can't post urls first post...) it states "VirtualBox 6.0.x is no longer supported!" in red letters. I'm assuming this is some kind of carryover formatting error related to the "VirtualBox 5.2.x is no longer supported!" dialogue on (5.2 download page)

Probably an easy fix. Have a great day! :D
vboxme
 
Posts: 2
Joined: 2. Dec 2021, 00:24

Re: *VirtualBox 6.0.x is supported!

Postby scottgus1 » 2. Dec 2021, 01:36

I'm guessing you're referring to https://www.virtualbox.org/wiki/Download_Old_Builds_6_0.

That's not a formatting error: 6.0 is truly no longer supported.

Not being supported merely means no further versions will be released and no bugs will be fixed. The unsupported versions still work just fine if they used to work just fine . My production host still runs 6.0.14, and my old Windows 7 media server has 5.2.something on it.

The big change from 6.0 to 6.1 was the removal of non-hardware-vitualization-technology operation (VT-x/AMD-V). Formerly, host computers without this feature could run one-processor 32-bit VMs. From 6.1 onward all VMs require active VT-x/AMD-V. Fortunately, most if not all of the new computers of the last decade have VT-x/AMD-V, so this change does not cause trouble for the vast majority of users. 6.0 & earlier can still be run on the older computers.
scottgus1
Site Moderator
 
Posts: 14280
Joined: 30. Dec 2009, 20:14
Primary OS: MS Windows 10
VBox Version: PUEL
Guest OSses: Windows, Linux

Re: *VirtualBox 6.0.x is supported!

Postby vboxme » 2. Dec 2021, 11:43

consider me corrected! thank you! :)
vboxme
 
Posts: 2
Joined: 2. Dec 2021, 00:24


Return to Suggestions

Who is online

Users browsing this forum: No registered users and 4 guests