Page 1 of 1

[WorksForMe] Installing CentOS 7:Keep getting failed, no medium

PostPosted: 5. Feb 2019, 05:06
by Nolli
As stated in the subject, I have MacBook pro with El Capitan and VirtualBox Version 5.2.26 r128414 (Qt5.6.3) and whenever I set up a VDI, make the selections in storage configuration to point the CentOS 7 ISO minimal 64bit, the boot process halted claiming no boot medium found...it's very fustrating indeed! Got the same exact output when I tried on my MacMini with Mojave.

Re: Installing CentOS 7:Keep getting failed, no medium

PostPosted: 5. Feb 2019, 10:01
by socratis
If it says no bootable medium, it means it. Check your ISO, make sure it's not corrupted.

And please use the wizard if you're new to this whole endeavor. Make it work first, experiment later.

Re: Installing CentOS 7:Keep getting failed, no medium

PostPosted: 5. Feb 2019, 23:40
by Nolli
Thank you Socratis for responding...I am not new to virtualbox and I had downloaded both the minimal and everything CentOS 7 64bits and had checked using the checksum...I'll try again after downloading the OS.

Re: Installing CentOS 7:Keep getting failed, no medium

PostPosted: 6. Feb 2019, 00:54
by Nolli
Well Socratis, you were correct...what I had downloaded yesterday appears wasn't good...today I downloaded CentOS 7.6 minimal and it's installing...thank you!

Re: Installing CentOS 7:Keep getting failed, no medium

PostPosted: 6. Feb 2019, 00:57
by socratis
Great, thanks for reporting back. Marks as [WorksForMe].