Host Only Problem

Discussions related to using VirtualBox on Mac OS X hosts.

Host Only Problem

Postby Marco_Roma_71 » 18. Jan 2019, 10:31

Hi all,

I've installed a fresh installation on VB on my OS X Mojave.
I use a pre-build OVA of Centos 7 minimal. I can connect on my Centos 7 on host only mode, from OS X terminal.
After 15 minutes, the connection not working and I must to restart centos to reconnect from my Mac.
Any idea?
Marco_Roma_71
 
Posts: 3
Joined: 18. Jan 2019, 10:27
Primary OS: Mac OS X other
VBox Version: OSE other
Guest OSses: Centos 6.7

Re: Host Only Problem

Postby socratis » 18. Jan 2019, 11:45

We need to see a complete VBox.log, from a complete VM run, where the problem occurs:
  • Start the VM from cold-boot (not from a paused or saved state) / Observe problem / Shutdown the VM (force close it if you have to).
  • With the VM completely shut down (not paused or saved), right-click on the VM in the VirtualBox Manager and select "Show Log".
  • Save only the first "VBox.log", ZIP it and attach it to your response. See the "Upload attachment" tab below the reply form.
Image
If you obfuscate any information requested, I will obfuscate my response. These are virtual UUIDs, not real ones.
Do NOT reply with the "QUOTE" button, please use the "POST REPLY", at the bottom of the form.
socratis
Site Moderator
 
Posts: 26755
Joined: 22. Oct 2010, 11:03
Location: Greece
Primary OS: Mac OS X other
VBox Version: PUEL
Guest OSses: Win(*>98), Linux*, OSX>10.5

Re: Host Only Problem

Postby Marco_Roma_71 » 18. Jan 2019, 12:00

HI,

attached.
Attachments
vbox.log.zip
(28.22 KiB) Downloaded 12 times
Marco_Roma_71
 
Posts: 3
Joined: 18. Jan 2019, 10:27
Primary OS: Mac OS X other
VBox Version: OSE other
Guest OSses: Centos 6.7

Re: Host Only Problem

Postby Marco_Roma_71 » 21. Jan 2019, 17:14

any news?
Marco_Roma_71
 
Posts: 3
Joined: 18. Jan 2019, 10:27
Primary OS: Mac OS X other
VBox Version: OSE other
Guest OSses: Centos 6.7

Re: Host Only Problem

Postby andyp73 » 21. Jan 2019, 18:13

VBox.log wrote:
00:00:40.603052 GUI: Passing request to close Runtime UI from machine-logic to UI session.

This isn't a log file from a run of the guest that shows the problem. The last line (quoted above) shows that the guest executed for 40 seconds from power on to power off.

-Andy.
My crystal ball is currently broken. If you want assistance you are going to have to give me all of the necessary information.
Please don't ask me to do your homework for you, I have more than enough of my own things to do.
andyp73
Volunteer
 
Posts: 1642
Joined: 25. May 2010, 23:48
Primary OS: Mac OS X other
VBox Version: PUEL
Guest OSses: Assorted Linux, Windows Server 2012, DOS, Windows 10, BIOS/UEFI emulation


Return to VirtualBox on Mac OS X Hosts

Who is online

Users browsing this forum: No registered users and 10 guests