Page 1 of 1

upgrade problem

PostPosted: 13. Jun 2008, 16:59
by palbarede
host : Mac OS X 4.11
guest : Windows XP pro

I upgraded from 1.6.0 to 1.6.2 and the VDI did not mount anymore.

I could get out of this trap as follows :
- clean uninstall (using provided script),
- destroy ~/Library/VirtualBox,
- get a backup copy of the VDI,
- restart,
- clean install of 1.6.0 and the backup DVI,
- clean upgrade to 1.6.2.

I think that the VDI was corrupted during upgrade but I can't prove it.

Conclusion : be extremely careful when upgrading and report your problems if any.