Page 1 of 1

[solved] "Aborted" Windows 7 guest after upgrading to Yosemi

PostPosted: 20. Oct 2014, 20:11
by pimpl
Hi,

I updated to Yosemite recently and since then I'm not able to run my VirtualBox Windows 7 machine. Windows starts booting and after 3-4 seconds the machine closes and VirtualBox says it’s aborted. I use VirtualBox 4.3.18.

VM settings:
Code: Select all   Expand viewCollapse view
Name:            Windows 7
Groups:          /
Guest OS:        Windows 7 (32 bit)
UUID:            98887ce9-99f8-4153-ab9b-a6ce3f992303
Config file:     /Users/piotrmierzejewski/VirtualBox VMs/Windows 7/Windows 7.vbox
Snapshot folder: /Users/piotrmierzejewski/VirtualBox VMs/Windows 7/Snapshots
Log folder:      /Users/piotrmierzejewski/VirtualBox VMs/Windows 7/Logs
Hardware UUID:   98887ce9-99f8-4153-ab9b-a6ce3f992303
Memory size:     2048MB
Page Fusion:     off
VRAM size:       49MB
CPU exec cap:    100%
HPET:            off
Chipset:         piix3
Firmware:        BIOS
Number of CPUs:  1
PAE:             off
Long Mode:       on
Synthetic CPU:   off
CPUID overrides: None
Boot menu mode:  message and menu
Boot Device (1): Floppy
Boot Device (2): DVD
Boot Device (3): HardDisk
Boot Device (4): Not Assigned
ACPI:            on
IOAPIC:          off
Time offset:     0ms
RTC:             local time
Hardw. virt.ext: on
Nested Paging:   on
Large Pages:     on
VT-x VPID:       on
VT-x unr. exec.: on
State:           aborted (since 2014-10-20T17:58:46.144000000)
Monitor count:   1
3D Acceleration: off
2D Video Acceleration: off
Teleporter Enabled: off
Teleporter Port: 0
Teleporter Address:
Teleporter Password:
Tracing Enabled: off
Allow Tracing to Access VM: off
Tracing Configuration:
Autostart Enabled: off
Autostart Delay: 0
Default Frontend:
Storage Controller Name (0):            IDE Controller
Storage Controller Type (0):            PIIX4
Storage Controller Instance Number (0): 0
Storage Controller Max Port Count (0):  2
Storage Controller Port Count (0):      2
Storage Controller Bootable (0):        on
Storage Controller Name (1):            SATA Controller
Storage Controller Type (1):            IntelAhci
Storage Controller Instance Number (1): 0
Storage Controller Max Port Count (1):  30
Storage Controller Port Count (1):      1
Storage Controller Bootable (1):        on
IDE Controller (1, 0): Empty
SATA Controller (0, 0): /Users/piotrmierzejewski/VirtualBox VMs/Windows 7/Windows 7.vdi (UUID: e24173aa-c11c-4ef1-9469-24bf90803b13)
NIC 1:           MAC: 08002735CB56, Attachment: NAT, Cable connected: on, Trace: off (file: none), Type: 82540EM, Reported speed: 0 Mbps, Boot priority: 0, Promisc Policy: deny, Bandwidth group: none
NIC 1 Settings:  MTU: 0, Socket (send: 64, receive: 64), TCP Window (send:64, receive: 64)
NIC 2:           disabled
NIC 3:           disabled
NIC 4:           disabled
NIC 5:           disabled
NIC 6:           disabled
NIC 7:           disabled
NIC 8:           disabled
Pointing Device: USB Tablet
Keyboard Device: PS/2 Keyboard
UART 1:          disabled
UART 2:          disabled
LPT 1:           disabled
LPT 2:           disabled
Audio:           enabled (Driver: CoreAudio, Controller: HDA)
Clipboard Mode:  Bidirectional
Drag'n'drop Mode: disabled
VRDE:            disabled
USB:             enabled
EHCI:            enabled

USB Device Filters:

<none>

Available remote USB devices:

<none>

Currently Attached USB Devices:

<none>

Bandwidth groups:  <none>

Shared folders: 

Name: 'temp2', Host path: '/Users/piotrmierzejewski/temp2' (machine mapping), writable
Name: 'Studia', Host path: '/Users/piotrmierzejewski/Studia' (machine mapping), writable
Name: 'Fizyka', Host path: '/Users/piotrmierzejewski/Dropbox/Fizyka' (machine mapping), writable

VRDE Connection:    not active
Clients so far:     0

Video capturing:    not active
Capture screens:    0
Capture file:       /Users/piotrmierzejewski/VirtualBox VMs/Windows 7/Windows 7.webm
Capture dimensions: 1024x768
Capture rate:       512 kbps
Capture FPS:        25

Guest:

Configured memory balloon size:      0 MB



I attached VirtualBox log and system crash log as well.
The same happens with VT-x disabled. Windows XP guest works just fine.

Do you have any clues what might be the problem? I'd really appreciate it.

Thanks.

Re: "Aborted" Windows 7 guest after upgrading to Yosemite

PostPosted: 22. Oct 2014, 13:57
by loukingjr
Your log says you are using 4.3.16. It also says you have the 4.3.0 extension pack installed. You also have the 4.3.0 guest additions installed in your Windows 7 guest. If you are using the 32bit version of Windows 7, the template should be set to Windows 7 (32bit) which seems to be set to Windows 7 (64bit).

The version of VirtualBox, the extension pack and the guest additions should really match each other.

Re: "Aborted" Windows 7 guest after upgrading to Yosemite

PostPosted: 22. Oct 2014, 14:09
by pimpl
Whoa, updating the guest additions helped, thanks a lot!!

Re: "Aborted" Windows 7 guest after upgrading to Yosemite

PostPosted: 22. Oct 2014, 14:11
by loukingjr
pimpl wrote:Whoa, updating the guest additions helped, thanks a lot!!

welcome. you should also install the new extension pack.

Re: "Aborted" Windows 7 guest after upgrading to Yosemite

PostPosted: 22. Oct 2014, 14:13
by pimpl
loukingjr wrote:
pimpl wrote:Whoa, updating the guest additions helped, thanks a lot!!

welcome. you should also install the new extension pack.


Already done, thanks :)

Re: "Aborted" Windows 7 guest after upgrading to Yosemite

PostPosted: 22. Oct 2014, 14:14
by loukingjr
welcome. you should mark your post as Solved.