Page 4 of 9

Re: VM doesn't start on Mountain Lion

PostPosted: 20. Sep 2012, 00:34
by qwertme
Well, my current workaround has been to install Parallels and import my VM. Parallels works perfectly so the issue is definitely VirtualBox

Re: VM doesn't start on Mountain Lion

PostPosted: 20. Sep 2012, 01:02
by d2kagw
Add me to the list too.
OS X 10.8.2 on Macbook Pro Retina. Virtualbox 4.2.

Re: VM doesn't start on Mountain Lion

PostPosted: 20. Sep 2012, 01:51
by mag
qwertme wrote:Parallels works perfectly so the issue is definitely VirtualBox

Well, it's not that clear yet, It could be that Apple screwed up with Ivy Bridge a little in 10.8.2 making VT-x disabled and Parallels or VMware can run fine without it. If that's the case the situation isn't optimal anyway and Apple should fix it.

If there was just some API change for example (but it's unlikely for several reasons, also because older Macs running the same OS are unaffected) then there's something for VirtualBox devs to fix.

In any case VirtualBox can't run without VT-x at all (at least at OS X 10.8.2 @ Ivy Bridge), if I disable it the whole OS locks up and that should be definitely fixed.

Note to VirtualBox devs that I'm open to any testing if needed, if you've got some ideas and can prepare a debug build for example I (or some others if I don't have a time for it at the particular moment) will happily perform some tests etc.

Re: VM doesn't start on Mountain Lion

PostPosted: 20. Sep 2012, 05:28
by master2gigi
Same problem occur on my macbook pro retina, I have just upgraded to 10.8.2.

Re: VM doesn't start on Mountain Lion

PostPosted: 20. Sep 2012, 05:34
by Karl_Yang
I have the same problem!

Re: VM doesn't start on Mountain Lion

PostPosted: 20. Sep 2012, 06:12
by mukul
mag wrote:Note to VirtualBox devs that I'm open to any testing if needed, if you've got some ideas and can prepare a debug build for example I (or some others if I don't have a time for it at the particular moment) will happily perform some tests etc.


VirtualBox devs: I am also more than willing to help if you need more hands to test.

Re: VM doesn't start on Mountain Lion

PostPosted: 20. Sep 2012, 07:47
by master2gigi
mukul wrote:
mag wrote:Note to VirtualBox devs that I'm open to any testing if needed, if you've got some ideas and can prepare a debug build for example I (or some others if I don't have a time for it at the particular moment) will happily perform some tests etc.


VirtualBox devs: I am also more than willing to help if you need more hands to test.


me too~

Re: VM doesn't start on Mountain Lion

PostPosted: 20. Sep 2012, 08:26
by KENTOSI
mukul wrote:
mag wrote:Note to VirtualBox devs that I'm open to any testing if needed, if you've got some ideas and can prepare a debug build for example I (or some others if I don't have a time for it at the particular moment) will happily perform some tests etc.


VirtualBox devs: I am also more than willing to help if you need more hands to test.


Same - I'm willing to help. I'm a macbook pro retina trying to install windows7.

Re: VM doesn't start on Mountain Lion

PostPosted: 20. Sep 2012, 09:25
by matenadasdi
Its the same issue on my MBP 2012 i7. As i've read everywhere, the problem occurs on Ivy + 10.8.2...

Re: VM doesn't start on Mountain Lion

PostPosted: 20. Sep 2012, 11:38
by master2gigi
matenadasdi wrote:Its the same issue on my MBP 2012 i7. As i've read everywhere, the problem occurs on Ivy + 10.8.2...


yes,we are waiting solution from apple or virtualbox

Re: VM doesn't start on Mountain Lion

PostPosted: 20. Sep 2012, 12:18
by michaln
Just to state the obvious - if you are eligible for Oracle support, open a support ticket with Oracle. If you are eligible for Apple support, open a support ticket with Apple.

Re: VM doesn't start on Mountain Lion

PostPosted: 20. Sep 2012, 14:19
by RoadKing89
Add me to the list too. Worked just fine last night using version 10.8.1. Updated to OS X 10.8.2 (12C54) on Macbook Air (mid 2012) this morning, and VirtualBox will no longer boot up the Windows OS. :(

Re: VM doesn't start on Mountain Lion

PostPosted: 20. Sep 2012, 14:22
by scaseman
And me.... 2012 Retina Macbook Pro i7 16GB RAM

All working fine on the latest VB version until I upgraded to 10.8.2 last night :(

Re: VM doesn't start on Mountain Lion

PostPosted: 20. Sep 2012, 14:34
by RealJamesDean
This is not what I expect from Production Software from either Apple or the VBox team. I'm just waiting for the finger-pointing to begin and slow down the fix.

I'm frantically exporting VM's right now to run on a machine other than my MBPr...

Now taking bets as to if this becomes the most filed bug on Mountain Lion and/or VBox 4.

Re: VM doesn't start on Mountain Lion

PostPosted: 20. Sep 2012, 14:53
by felix822
Same problem here - Mac Book Pro with Retina display