VM doesn't start on Mountain Lion

Discussions related to using VirtualBox on Mac OS X hosts.

Re: VM doesn't start on Mountain Lion

Postby qwertme » 20. Sep 2012, 00:34

Well, my current workaround has been to install Parallels and import my VM. Parallels works perfectly so the issue is definitely VirtualBox
qwertme
 
Posts: 2
Joined: 19. Sep 2012, 23:39

Re: VM doesn't start on Mountain Lion

Postby d2kagw » 20. Sep 2012, 01:02

Add me to the list too.
OS X 10.8.2 on Macbook Pro Retina. Virtualbox 4.2.
d2kagw
 
Posts: 2
Joined: 20. Sep 2012, 01:01

Re: VM doesn't start on Mountain Lion

Postby mag » 20. Sep 2012, 01:51

qwertme wrote:Parallels works perfectly so the issue is definitely VirtualBox

Well, it's not that clear yet, It could be that Apple screwed up with Ivy Bridge a little in 10.8.2 making VT-x disabled and Parallels or VMware can run fine without it. If that's the case the situation isn't optimal anyway and Apple should fix it.

If there was just some API change for example (but it's unlikely for several reasons, also because older Macs running the same OS are unaffected) then there's something for VirtualBox devs to fix.

In any case VirtualBox can't run without VT-x at all (at least at OS X 10.8.2 @ Ivy Bridge), if I disable it the whole OS locks up and that should be definitely fixed.

Note to VirtualBox devs that I'm open to any testing if needed, if you've got some ideas and can prepare a debug build for example I (or some others if I don't have a time for it at the particular moment) will happily perform some tests etc.
mag
 
Posts: 9
Joined: 13. Sep 2012, 15:47

Re: VM doesn't start on Mountain Lion

Postby master2gigi » 20. Sep 2012, 05:28

Same problem occur on my macbook pro retina, I have just upgraded to 10.8.2.
master2gigi
 
Posts: 3
Joined: 20. Sep 2012, 05:03

Re: VM doesn't start on Mountain Lion

Postby Karl_Yang » 20. Sep 2012, 05:34

I have the same problem!
Karl_Yang
 
Posts: 1
Joined: 20. Sep 2012, 05:32

Re: VM doesn't start on Mountain Lion

Postby mukul » 20. Sep 2012, 06:12

mag wrote:Note to VirtualBox devs that I'm open to any testing if needed, if you've got some ideas and can prepare a debug build for example I (or some others if I don't have a time for it at the particular moment) will happily perform some tests etc.


VirtualBox devs: I am also more than willing to help if you need more hands to test.
mukul
 
Posts: 3
Joined: 19. Sep 2012, 02:23

Re: VM doesn't start on Mountain Lion

Postby master2gigi » 20. Sep 2012, 07:47

mukul wrote:
mag wrote:Note to VirtualBox devs that I'm open to any testing if needed, if you've got some ideas and can prepare a debug build for example I (or some others if I don't have a time for it at the particular moment) will happily perform some tests etc.


VirtualBox devs: I am also more than willing to help if you need more hands to test.


me too~
master2gigi
 
Posts: 3
Joined: 20. Sep 2012, 05:03

Re: VM doesn't start on Mountain Lion

Postby KENTOSI » 20. Sep 2012, 08:26

mukul wrote:
mag wrote:Note to VirtualBox devs that I'm open to any testing if needed, if you've got some ideas and can prepare a debug build for example I (or some others if I don't have a time for it at the particular moment) will happily perform some tests etc.


VirtualBox devs: I am also more than willing to help if you need more hands to test.


Same - I'm willing to help. I'm a macbook pro retina trying to install windows7.
KENTOSI
 
Posts: 3
Joined: 20. Sep 2012, 08:26

Re: VM doesn't start on Mountain Lion

Postby matenadasdi » 20. Sep 2012, 09:25

Its the same issue on my MBP 2012 i7. As i've read everywhere, the problem occurs on Ivy + 10.8.2...
matenadasdi
 
Posts: 1
Joined: 20. Sep 2012, 09:23

Re: VM doesn't start on Mountain Lion

Postby master2gigi » 20. Sep 2012, 11:38

matenadasdi wrote:Its the same issue on my MBP 2012 i7. As i've read everywhere, the problem occurs on Ivy + 10.8.2...


yes,we are waiting solution from apple or virtualbox
master2gigi
 
Posts: 3
Joined: 20. Sep 2012, 05:03

Re: VM doesn't start on Mountain Lion

Postby michaln » 20. Sep 2012, 12:18

Just to state the obvious - if you are eligible for Oracle support, open a support ticket with Oracle. If you are eligible for Apple support, open a support ticket with Apple.
michaln
Oracle Corporation
 
Posts: 2956
Joined: 19. Dec 2007, 15:45
Primary OS: MS Windows 7
VBox Version: PUEL
Guest OSses: Any and all

Re: VM doesn't start on Mountain Lion

Postby RoadKing89 » 20. Sep 2012, 14:19

Add me to the list too. Worked just fine last night using version 10.8.1. Updated to OS X 10.8.2 (12C54) on Macbook Air (mid 2012) this morning, and VirtualBox will no longer boot up the Windows OS. :(
RoadKing89
 
Posts: 1
Joined: 20. Sep 2012, 14:16

Re: VM doesn't start on Mountain Lion

Postby scaseman » 20. Sep 2012, 14:22

And me.... 2012 Retina Macbook Pro i7 16GB RAM

All working fine on the latest VB version until I upgraded to 10.8.2 last night :(
scaseman
 
Posts: 3
Joined: 20. Sep 2012, 14:20

Re: VM doesn't start on Mountain Lion

Postby RealJamesDean » 20. Sep 2012, 14:34

This is not what I expect from Production Software from either Apple or the VBox team. I'm just waiting for the finger-pointing to begin and slow down the fix.

I'm frantically exporting VM's right now to run on a machine other than my MBPr...

Now taking bets as to if this becomes the most filed bug on Mountain Lion and/or VBox 4.
RealJamesDean
 
Posts: 2
Joined: 20. Sep 2012, 14:28

Re: VM doesn't start on Mountain Lion

Postby felix822 » 20. Sep 2012, 14:53

Same problem here - Mac Book Pro with Retina display
felix822
 
Posts: 9
Joined: 13. Aug 2012, 18:59

PreviousNext

Return to VirtualBox on Mac OS X Hosts

Who is online

Users browsing this forum: No registered users and 15 guests