Page 3 of 9

Re: VM doesn't start on Mountain Lion

PostPosted: 18. Sep 2012, 10:49
by mag
Yes, as I wrote I'm at MacBook Air 2012 so it looks to be probably related to Ivy Bridge CPUs.

Re: VM doesn't start on Mountain Lion

PostPosted: 19. Sep 2012, 02:24
by mukul
I have Mid 2012 non Retina MBP and I have the same problem. I applied the pre-release 10.8.2 software update and VB stopped working. Nothing I try seems to help.
:(

Re: VM doesn't start on Mountain Lion

PostPosted: 19. Sep 2012, 20:00
by devrac
Applied the 10.8.2 public release (12c54?).. sadly the problem persists

Re: VM doesn't start on Mountain Lion

PostPosted: 19. Sep 2012, 21:41
by ssutch
This happens to me. VirtualBox is completely bricked. Does anyone know of a workaround?

MacBook Retina - 10.8.2 - VB 4.1 and 4.2

Re: VM doesn't start on Mountain Lion

PostPosted: 19. Sep 2012, 21:59
by danquah
Same problem here (VT-x is being used by another hypervisor.), I'm on a freshly installed retina with 10.8.2.
A lot of people are going to have problems as 10.8.2 rolls out during the next couple of days....

Re: VM doesn't start on Mountain Lion

PostPosted: 19. Sep 2012, 22:35
by ssutch
Changed to a 32 bit instance - disabled VT-X (VT-x is required for 64 bit VMs) - now the entire system locks up upon booting the VM.

Re: VM doesn't start on Mountain Lion

PostPosted: 19. Sep 2012, 22:50
by loukingjr
I just installed 10.8.2 and my VMs are working just fine in 4.2.0. I'm on an Mid 2011 iMac with a Quad Core i7.

Re: VM doesn't start on Mountain Lion

PostPosted: 19. Sep 2012, 23:13
by rochers
Same issues here - 10.8.2 Retina Macbook Pro -- VirtualBox is hosed. Need a fix for this ASAP -- can't do work until this works. Really will be annoyed if I have to restore the entire machine from backup.

Re: VM doesn't start on Mountain Lion

PostPosted: 19. Sep 2012, 23:19
by jwhitley
Working for me: VirtualBox 4.1.18 (r78361), OS X 10.8.2, Early 2011 Macbook Pro (MacbookPro8,2), Quad-core Core i7, 2.3 GHz.

Re: VM doesn't start on Mountain Lion

PostPosted: 19. Sep 2012, 23:25
by LostCrew
Same problem. Virtualbox 4.2.0 r80737, Macbook Air 13'' 2012 version.

Re: VM doesn't start on Mountain Lion

PostPosted: 19. Sep 2012, 23:28
by jbragg
LostCrew wrote:Same problem. Virtualbox 4.2.0 r80737, Macbook Air 13'' 2012 version.

Ditto.

Re: VM doesn't start on Mountain Lion

PostPosted: 19. Sep 2012, 23:40
by qwertme
Same problem, I have tried with 4.1.18, 4.1.22 and 4.2.0.

Re: VM doesn't start on Mountain Lion

PostPosted: 19. Sep 2012, 23:54
by jarty
qwertme wrote:Same problem, I have tried with 4.1.18, 4.1.22 and 4.2.0.


Same. With no luck. OS X 10.8.2 (12C54) on MacBook Pro 2012 (MacBookPro9,1).

Re: VM doesn't start on Mountain Lion

PostPosted: 20. Sep 2012, 00:00
by fb63
I get the same error after update to Mac OS 10.8.2.

With Mac OS X 10.8.1 and Virtual Box 4.2 I can work without problems. Plese fix this soon!!!!!!!!

Re: VM doesn't start on Mountain Lion

PostPosted: 20. Sep 2012, 00:13
by jcrichto
Add me to the list, dead in the water. OSX 10.8.2 on Macbook Pro Retina. Virtualbox 4.2. Ivy Bridge issue?