VM doesn't start on Mountain Lion

Discussions related to using VirtualBox on Mac OS X hosts.

Re: VM doesn't start on Mountain Lion

Postby mag » 18. Sep 2012, 10:49

Yes, as I wrote I'm at MacBook Air 2012 so it looks to be probably related to Ivy Bridge CPUs.
mag
 
Posts: 9
Joined: 13. Sep 2012, 15:47

Re: VM doesn't start on Mountain Lion

Postby mukul » 19. Sep 2012, 02:24

I have Mid 2012 non Retina MBP and I have the same problem. I applied the pre-release 10.8.2 software update and VB stopped working. Nothing I try seems to help.
:(
mukul
 
Posts: 3
Joined: 19. Sep 2012, 02:23

Re: VM doesn't start on Mountain Lion

Postby devrac » 19. Sep 2012, 20:00

Applied the 10.8.2 public release (12c54?).. sadly the problem persists
devrac
 
Posts: 7
Joined: 6. Sep 2012, 00:15

Re: VM doesn't start on Mountain Lion

Postby ssutch » 19. Sep 2012, 21:41

This happens to me. VirtualBox is completely bricked. Does anyone know of a workaround?

MacBook Retina - 10.8.2 - VB 4.1 and 4.2
ssutch
 
Posts: 2
Joined: 19. Sep 2012, 21:41

Re: VM doesn't start on Mountain Lion

Postby danquah » 19. Sep 2012, 21:59

Same problem here (VT-x is being used by another hypervisor.), I'm on a freshly installed retina with 10.8.2.
A lot of people are going to have problems as 10.8.2 rolls out during the next couple of days....
danquah
 
Posts: 1
Joined: 19. Sep 2012, 21:56

Re: VM doesn't start on Mountain Lion

Postby ssutch » 19. Sep 2012, 22:35

Changed to a 32 bit instance - disabled VT-X (VT-x is required for 64 bit VMs) - now the entire system locks up upon booting the VM.
ssutch
 
Posts: 2
Joined: 19. Sep 2012, 21:41

Re: VM doesn't start on Mountain Lion

Postby loukingjr » 19. Sep 2012, 22:50

I just installed 10.8.2 and my VMs are working just fine in 4.2.0. I'm on an Mid 2011 iMac with a Quad Core i7.
there are three kinds of people in the world, those that can count, and those that can't.
iMac 3.4 GHz Intel Core i7 32GB NVIDIA GeForce GTX 680MX 2048 MB... Mac OSX 10.8.4 & 10.9.2
loukingjr
Volunteer
 
Posts: 1395
Joined: 30. Apr 2009, 09:45
Primary OS: Mac OS X other
VBox Version: PUEL
Guest OSses: just about all that run

Re: VM doesn't start on Mountain Lion

Postby rochers » 19. Sep 2012, 23:13

Same issues here - 10.8.2 Retina Macbook Pro -- VirtualBox is hosed. Need a fix for this ASAP -- can't do work until this works. Really will be annoyed if I have to restore the entire machine from backup.
rochers
 
Posts: 1
Joined: 19. Sep 2012, 23:12

Re: VM doesn't start on Mountain Lion

Postby jwhitley » 19. Sep 2012, 23:19

Working for me: VirtualBox 4.1.18 (r78361), OS X 10.8.2, Early 2011 Macbook Pro (MacbookPro8,2), Quad-core Core i7, 2.3 GHz.
jwhitley
 
Posts: 2
Joined: 22. Sep 2009, 00:42
Primary OS: Ubuntu other
VBox Version: OSE Debian
Guest OSses: CentOS 5.x, RHEL 5.x

Re: VM doesn't start on Mountain Lion

Postby LostCrew » 19. Sep 2012, 23:25

Same problem. Virtualbox 4.2.0 r80737, Macbook Air 13'' 2012 version.
LostCrew
 
Posts: 1
Joined: 19. Sep 2012, 23:20

Re: VM doesn't start on Mountain Lion

Postby jbragg » 19. Sep 2012, 23:28

LostCrew wrote:Same problem. Virtualbox 4.2.0 r80737, Macbook Air 13'' 2012 version.

Ditto.
jbragg
 
Posts: 1
Joined: 19. Sep 2012, 23:07

Re: VM doesn't start on Mountain Lion

Postby qwertme » 19. Sep 2012, 23:40

Same problem, I have tried with 4.1.18, 4.1.22 and 4.2.0.
qwertme
 
Posts: 2
Joined: 19. Sep 2012, 23:39

Re: VM doesn't start on Mountain Lion

Postby jarty » 19. Sep 2012, 23:54

qwertme wrote:Same problem, I have tried with 4.1.18, 4.1.22 and 4.2.0.


Same. With no luck. OS X 10.8.2 (12C54) on MacBook Pro 2012 (MacBookPro9,1).
jarty
 
Posts: 2
Joined: 19. Sep 2012, 23:50

Re: VM doesn't start on Mountain Lion

Postby fb63 » 20. Sep 2012, 00:00

I get the same error after update to Mac OS 10.8.2.

With Mac OS X 10.8.1 and Virtual Box 4.2 I can work without problems. Plese fix this soon!!!!!!!!
fb63
 
Posts: 1
Joined: 19. Sep 2012, 23:56

Re: VM doesn't start on Mountain Lion

Postby jcrichto » 20. Sep 2012, 00:13

Add me to the list, dead in the water. OSX 10.8.2 on Macbook Pro Retina. Virtualbox 4.2. Ivy Bridge issue?
jcrichto
 
Posts: 1
Joined: 20. Sep 2012, 00:10

PreviousNext

Return to VirtualBox on Mac OS X Hosts

Who is online

Users browsing this forum: No registered users and 20 guests