Page 1 of 1

Cursor trapped in virtual machine !

PostPosted: 12. Jun 2007, 20:43
by acellier
My cursor is trapped in the virtual machine ! The only way I can get it out (right-command is not working) is by crashing out of the VB app; the smoothest seems to be ctl-opt-cmd-eject, then save state, then esc.
It has worked sometimes, I think maybe when I have more than one VM open.
It seems that XP in the VM sees the right-cmd as a "Windows" keypress.
Is there a way to reassign the free-the-cursor command?
...Al

PostPosted: 12. Jun 2007, 23:35
by bodhi.zazen
To change :

On the main window :

Global Settings -> Input.

I use F11 but you can use what ever you like. Try to avoid F1-7 as these keys switch virtual terminals on Linux Guests.

cursor trapped...

PostPosted: 13. Jun 2007, 04:23
by acellier
thanks, i'll try that!