Problem on MacPro

Discussions related to using VirtualBox on Mac OS X hosts.

Problem on MacPro

Postby rusi.rusev » 11. Jun 2007, 22:59

Hello guys,

I decided to use your software several days ago for a Windows XP virtual machine under MacOS X Tiger. It worked great for me until yesterday. I was working on my laptop using battery when it suddenly stopped, probably because the battery was empty. After I plugged the recharger the MacOS booted, but I can no longer use my virtual machine. All I can see is a "A disk read error occurred. Press Ctrl+Alt+Del to restart". I tried to enter Alt+Ctrl+Del from the menu above, but nothing happened. The problem persists after restarting VirtualBox and the MacOS.

I suppose the image file somehow got corrupted on the power off. Please, tell me whether I can try something else to get it running, because I am abroad and I really need the XP for my work urgently :(

Thanks in advance!
rusi.rusev
 
Posts: 1
Joined: 11. Jun 2007, 22:46

Postby mda » 10. Oct 2007, 18:10

I'm having the same experience -- someone unplugged my desktop
computer while i was running a virtualbox vm.
I realize that is not good for any computer, virtual or not,
but are there no recovery tools?
Or a way to get it to bypass whatever checksum or other validity check
it is using?
mda
 
Posts: 1
Joined: 10. Oct 2007, 18:06


Return to VirtualBox on Mac OS X Hosts

Who is online

Users browsing this forum: No registered users and 15 guests