Unable to launch Win 7 VM

Discussions related to using VirtualBox on Mac OS X hosts.

Unable to launch Win 7 VM

Postby speaker2animals » 18. Feb 2011, 20:15

Running VirtualBox 4.0.2 (r69518) on Mac OS X Snow Leopard with Win 7 as guest

Win 7 guest running fine.

I was exporting the VM to a USB stick and it hung - out of space on the stick.
Cancelled the export and ran again to local disk - seemed to work ok.
Shut VirtualBox down and had to do a forced disconnect on Mac OS X for the USB stick.

Now when I try and start the Win 7 guest either directly or from the VirtualBox Manager I get:

"Failed to open a session for the virtual machine Windows 7"
"Locking of attached media failed"

The detail for this message is:
Result Code: VBOX_E_INVALID_OBJECT_STATE (0x80BB0007)
Component: SessionMachine
Interface: IMachine {662c175e-a69d-40b8-a77a-1d719d0ab062}


I thought it might be something to do with the USB stick not being connected.
Tried connecting the USB stick and adding it to the VM via settings but it didn't help.

Does anyone have any ideas?
speaker2animals
 
Posts: 2
Joined: 18. Feb 2011, 19:32
Primary OS: Mac OS X other
VBox Version: OSE other
Guest OSses: Win XP, Win 7

Re: Unable to launch Win 7 VM

Postby Registered User » 19. Feb 2011, 23:20

Hi,

I suggest to uninstall; then get the new 4.0.4. Make a new setup.

Regards,
Thomas
Registered User
 
Posts: 16
Joined: 30. Jan 2010, 13:33
Location: Vienna, Austria, Europe
Primary OS: Mac OS X other
VBox Version: OSE other
Guest OSses: Win 7


Return to VirtualBox on Mac OS X Hosts

Who is online

Users browsing this forum: No registered users and 11 guests