OpenSolaris guest OS fails on VB 2.2

Discussions related to using VirtualBox on Mac OS X hosts.

OpenSolaris guest OS fails on VB 2.2

Postby alanm » 13. Apr 2009, 22:05

I have been running VirtualBox on a Macbook Pro (MacOS/Intel) with an OpenSolaris guest OS for several months without incident. I have upgraded to each succeeding VB release without any problems. However, I just upgraded to VB 2.2 when prompted. Now, my VM on startup gets stuck at the login screen. It appears to try to open the OpenSolaris 2008.11 guest OS window, but that window just flashes on for a sec and then reverts to the login window. I tried re-installing VB 2.2, but same behavior persists. I'm not finding any concrete instructions on how to roll back to the previous version of VB, which is what I think I want to do right now. That, or figure out how to make VB 2.2. work correctly. Any help greatly appreciated.

(I'm cross posting this after originally replying to a similar thread in the "Other Guests" forum, but this seems like a better place for this issue. Wasn't sure how to move that post to this one.)
alanm
 
Posts: 5
Joined: 13. Apr 2009, 17:13
Primary OS: Mac OS X Leopard
VBox Version: OSE other
Guest OSses: OpenSolaris

Re: OpenSolaris guest OS fails on VB 2.2

Postby alanm » 17. Apr 2009, 17:02

Per discussion in this another forum thread (http://www.opensolaris.org/jive/thread. ... 9&tstart=0), I increased the video memory setting in VB to 32 Mbytes and it seems to be working okay now. Was never never a problem until I did the upgrade to VB 2.2. I'll be more wary of future upgrades.
alanm
 
Posts: 5
Joined: 13. Apr 2009, 17:13
Primary OS: Mac OS X Leopard
VBox Version: OSE other
Guest OSses: OpenSolaris


Return to VirtualBox on Mac OS X Hosts

Who is online

Users browsing this forum: No registered users and 21 guests