Virtual Box 2.2 not working on intel mac 10.4.7

Discussions related to using VirtualBox on Mac OS X hosts.

Virtual Box 2.2 not working on intel mac 10.4.7

Postby serotonin » 13. Apr 2009, 15:22

Hi, currently trying to run virtual box 2.2 on intel mac 10.4.7

Receive the following msg's when I try to start Window's:

VERR_VM_DRIVER_NOT_INSTALLED

Plus I get this msg in the background:


Virtual machine 'Windows XP' has terminated unexpectedly during startup.


Result Code:
NS_ERROR_FAILURE (0x80004005)
Component:
Machine
Interface:
IMachine {ea6fb7ea-1993-4642-b113-f29eb39e0df0}




When I insalled Virtual Box, there seemed to be a problem during installation, I've tried alternate versions (2.1.4) and tried downloading the newer version again.

Does anyone know why Virtual Box won't work on my mini mac?? (Can't update to 10.5.6 just yet)
serotonin
 
Posts: 1
Joined: 13. Apr 2009, 15:11
Primary OS: Mac OS X other
VBox Version: OSE other
Guest OSses: windows xp (sp2)

Re: Virtual Box 2.2 not working on intel mac 10.4.7

Postby pulmed » 16. Apr 2009, 17:40

It won't work on my intel mac running 10.5.2 either. After doing the entire windows install, it would not open up again. I had to trash it all, and install VB 2.1.4, which seems to work.
pulmed
 
Posts: 4
Joined: 15. Aug 2008, 16:38

Re: Virtual Box 2.2 not working on intel mac 10.4.7

Postby rpmurray » 16. Apr 2009, 21:07

Did you try using the VirtualBox_Uninstall.tool, and then installing again?
rpmurray
Volunteer
 
Posts: 917
Joined: 3. Mar 2009, 00:29
Location: Between Heaven and Hell
Primary OS: Mac OS X other
VBox Version: PUEL
Guest OSses: Windows 7, Mac OS X (various flavors)


Return to VirtualBox on Mac OS X Hosts

Who is online

Users browsing this forum: No registered users and 21 guests