VB 2.2.0 won't start, Anymore

Discussions related to using VirtualBox on Mac OS X hosts.

VB 2.2.0 won't start, Anymore

Postby Williaint » 9. Apr 2009, 21:08

It was working when I first tried it. After I quit it and, then tried to open it today, it stopped working. It bounces over 40 times on the dock (I'm using Mac OS X Leopard, BTW), then goes into a state of half/open/half closed "Application Not Responding", and takes a while to force quit.
I've tried uninstalling/reinstalling it 4 times, and still the same problems.
Lil' help, please?

EDIT: Well, it seems to work now. I'm not sure why... Well, I just hope it doesn't happen again!
Posts: 1
Joined: 9. Apr 2009, 20:10
Primary OS: Mac OS X Leopard
VBox Version: OSE other
Guest OSses: XP

Re: VB 2.2.0 won't start, Anymore

Postby joe » 13. Apr 2009, 17:23

I had a similar problem where the GUI simply wouldn't start, running VirtualBox from the command line offered no explanation. There was another thread on here where someone mentioned deleting /tmp/.vbox* That seemed to solve my issue.
Posts: 1
Joined: 13. Apr 2009, 17:12
Primary OS: Ubuntu 8.10
VBox Version: PUEL
Guest OSses: open solaris, windows xp

Return to VirtualBox on Mac OS X Hosts

Who is online

Users browsing this forum: scottgus1 and 22 guests