Page 1 of 1

accepting the microsoft license with F8

PostPosted: 18. Jan 2009, 02:30
by ponchio
so installing VitualBox on my Pro laptop seemed easy - as I am installing WXP - I can't get past the license acceptance - the F8 key doesn't seem to be usable? I'm also a bit new at MAC.

PostPosted: 18. Jan 2009, 08:15
by baf
Try Fn+F8 fn is in the lower left corner

PostPosted: 18. Jan 2009, 11:34
by ponchio
yep - it works

PostPosted: 25. Jan 2009, 05:42
by tfindlay
I am on an Intel iMac. I can't find any FN key on the keyboard. The key at the bottom left is the Control key. I have tried Control + F8 but it didn't work. Is there some other key I can press. Just pressing F8 does nothing.

PostPosted: 25. Jan 2009, 11:43
by ponchio
I was on my laptop - the bottom left key is fn (function) - but you are right - on my desktop it is control. I only installed it on the laptop.

PostPosted: 25. Jan 2009, 18:27
by tfindlay
Any idea how I can simulate the F8 key on my iMac? Control + F8 doesn't work.

PostPosted: 25. Jan 2009, 18:36
by martin5211
Ctrl + Alt ?

PostPosted: 26. Jan 2009, 06:25
by tfindlay
Control + Alt doesn't work either.

PostPosted: 26. Jan 2009, 07:39
by aquarius
see here for a solution. Follow the steps in amagine's post.

You have to change system preferences for function keys. You can change it back later.

Perhaps you can also turn on special modifier keys for function keys. If your keyboard lacks a FN key try Shift + Apple.

It's always a good idea to search the forums using google.
A search using the keywords site:forums.virtualbox.org F8 Mac produced the solution on second place.

PostPosted: 26. Jan 2009, 12:42
by nabamer.
I use an iMac too, but F8 worked like a charm. You just have to click in the VM to lock mouse and keyboard and thats it.

PostPosted: 26. Jan 2009, 20:47
by tfindlay
I had to go to System Prefs and change the Function key checkbox in the Keyboard tab of the Keyboard and Mouse pane.