Troubleshoot running XP on OSX

Discussions related to using VirtualBox on Mac OS X hosts.

Troubleshoot running XP on OSX

Postby callistabr » 8. Aug 2007, 17:41

Hi,
I've been using VMWare Fusion for quite a while now and wanted to try out VirtualBox to see how it compares. I'm having the following problems:

1. Even though I increased the RAM of my VM to 1 GB, the VB VM runs slower than my 512-MB Fusion VM.

2. Programs keep crashing. I've had to restart an insane amount of times

3. I've got MS Office 2003 installed on the VM. Opening some of my documents through the shared folder causes serious errors in Word that cause the program to hang. Opening the same document in Fusion VM works fine.

4. I've got Firefox installed on the VB VM and a profile set up pointing through the shared folder to one of my profiles on my Mac. This works beautifully in Fusion VM. However, doing this in the VB VM doesn't work. I don't get any errors, but no windows open and when I do Control-Alt-Delete, there it is, running in the background. But it won't quit. I have to disconnect the network drive to make it quit.

The reason I need these things to work is I'm a recent Mac switcher. I don't have Office for Mac installed yet and I'm trying to write my dissertation. Being a student, I can't afford to purchase the VMWare license right now and my beta is going to expire. So I need Word to write my dissertation. Plus, I use Zotero for my reference manager, which is a Firefox extension with all my reference data stored in my FF profile. Since I already have it set up on the Mac, it makes sense that I should be able just to point FF in that direction and have everything show up in the VM so I can use my references. As I said, all of these things work perfectly in the Fusion VM.

Also, I love Fusion's Unity view. And installation was way more automated for Fusion. Just some points to keep in mind for development.

If anyone has any suggestions I would be most grateful. I know this is beta software and it's free so I know I don't have too much room to complain. But if there is a solution, I'd like to know about it.

Thanks! Callista
callistabr
 
Posts: 2
Joined: 8. Aug 2007, 10:55

Postby callistabr » 9. Aug 2007, 03:06

Could it be some setting I made in the installation? I read the Kju tutorial (http://www.kju-app.org/proj/wiki/WindowsXPServicePackTwo) and it said to choose the FAT (Quick) file system; I had chosen the NTFS file system. Also, my user name is similar but not exactly the same as my MacOS username and I set up a password for the XP but not for the Mac. The computer name I chose was not similar to my name because when I did that the first time, it wouldn't let me choose my username as my XP username. Any ideas? Thanks.
callistabr
 
Posts: 2
Joined: 8. Aug 2007, 10:55


Return to VirtualBox on Mac OS X Hosts

Who is online

Users browsing this forum: No registered users and 9 guests