Page 1 of 1

6.1.26 crashes on OSX 10.13.6

PostPosted: 21. Oct 2021, 11:27
by Augusts
Kernel driver not installed rc=-1908
Failed to open session for the Virtual machine win7

I tried reinstalling 6.1.28
and at the end it says installation failed.

I used the emulator succesfully this morning but after a restart this happened.
At first in the security tab there was a warning about "Oracle trying to access the computer"
I ignored it and launched VB, then it threw the two errors above,
then I looked into security and there was the "Allow" button, that was I was unable to press
then I started reading for solutions and got as far as using terminal to have a "open from anywhere"
I also tried installing and at the end when it says install failed pressing "allow" in security
but still no luck

i used this
sudo spctl --master-disable
to enable install from anywhere and it appears but I still get errors and install failed.

it has never happened to me, very weird
could someone help
I am new to terminal and programming. So you should explain as if I was a 5 year old :)
I cant post urls yet, its my first day

Re: 6.1.26 crashes on OSX 10.13.6

PostPosted: 22. Oct 2021, 08:21
by Augusts
I read the above thread

I did this- entered recovery mode

opened terminal and executed this line
# csrutil disable

then restarted and the program runs now...