Page 1 of 1

Problem launching ISO

Posted: 23. Jul 2021, 17:30
by mugen

I've seen people having a similar issue but all solutions have failed for me so here goes my particular predicament:
I've installed Virtual Box 6.1.24 successfully as well as the extension pack, gave the relevant authorizations (in Security and Confidentiality...), rebooted, created a new VM for Ubuntu and then when I started the VM and wanted to specify the location of the ISO to install it... it crashed: NS_ERROR_FAILURE (0x80004005)

I'm running MacOS Big Sur 11.2.3. SIP is enabled.
I've tried with previous builds (6.1.16, 18, 20 and even 22), uninstalled Virtual Box with the uninstaller...

I get the same error every time.

Any ideas? Any help would be much appreciated!
I have attached the complete message in a text file.

Re: Problem launching ISO

Posted: 23. Jul 2021, 22:35
by granada29
This had been an ongoing problem. Try attaching the ISO install image to a virtual CD in the VM settings before you start the VM.

Re: Problem launching ISO

Posted: 24. Jul 2021, 18:52
by mugen
The workaround did the job, thank you!