Page 1 of 1

Virtual Box doesn't start with exit code 1(0x1)

PostPosted: 14. Jun 2021, 12:07
by Eddie68
Hi there,
I did update my MacBook Pro Retina early 2013 with patched Sur to Big Sur 11.4.
Everything is working fine but I stated out that only VirtualBox 6.1.22 always crashes with exit_code 1 at startup.
Für die virtuelle Maschine FranksWin10 konnte keine neue Sitzung eröffnet werden.

The virtual machine 'FranksWin10' has terminated unexpectedly during startup with exit code 1 (0x1).

Fehlercode: NS_ERROR_FAILURE (0x80004005)
Komponente: MachineWrap
Interface: IMachine {85632c68-b5bb-4316-a900-5eb28d3413df}


I tried the same procedure as with "kernel driver not installed" issue. But without any success.

Has anyone an idea if there is a "button" to press to solve this problem?
Would be nice.

Thanks a lot

Eddie

Re: Virtual Box doesn't start with exit code 1(0x1)

PostPosted: 24. Jun 2021, 04:40
by RoelH
Am getting similar, "Virtual Machine terminated unexpectedly during startup with exit code 1 (0x1). The quoted text means that you are not running VirtualBox, you are running a third party fork.".

Re: Virtual Box doesn't start with exit code 1(0x1)

PostPosted: 24. Jun 2021, 04:59
by scottgus1
Eddie68:
Try MultiOS's suggestion here: viewtopic.php?f=22&p=481332#p481332

If this doesn't help or you've already tried it, try a test build.

RoelH:
There are no third-party builds for Mac Hosts. (as far as I'm aware)

If you are having the same problem as Eddie and pulled that quote from somewhere, please try MultiOS's suggestion. If you have trouble, please start a new topic. Do not hijack other threads, create your own. Choose your title carefully.