100% CPU usage on host

Discussions related to using VirtualBox on Linux hosts.

100% CPU usage on host

Postby DanielPerez » 1. Mar 2020, 21:29

Hi everybody. I'm writing concerning an issue on my VirtualBox. I'm running Win10 as guest using Linux Debian 9 as host on a VirtualBox 6.1. It is running on a desk computer with 16 Gb of RAM and a Intel i7-4770k. The problem is that when I start the Win10 the host CPU usage goes to almost 100% and, as expected, the temperature of the processor goes up approaching to +100 degrees. This increment is more noticeable after logging in. According to Task Manager, on idle Win10 is using around 40% of the available CPU.

I read several topics by people with similar issues, but none of the possible solutions worked for me.

I'm attaching a VirtualBox log obtained starting the VM from cool-boot and then shutting down.

Thanks in advance.
Attachments
VBox.zip
(30.39 KiB) Downloaded 3 times
DanielPerez
 
Posts: 1
Joined: 1. Mar 2020, 21:05

Re: 100% CPU usage on host

Postby mpack » 2. Mar 2020, 14:17

Only two cores are assigned to the VM, so it can't be the VM which is maxing out all cores on the host.

Looking at the log I see that 3D acceleration is not enabled: software rendering will definitely slow things down.

I also see this:
00:00:08.300856 VMMDev: Guest Log: VBoxMP::DriverEntry: WDDM: 3D is not supported, hardware type 1
00:00:08.300878 VMMDev: Guest Log: VBoxMP::DriverEntry: 3D is NOT supported by the host, falling back to display-only mode..

However I'm not sure whether this indicates what we already know - that 3D acceleration is not enabled, or whether it indicates a weak graphics driver on the host.
mpack
Site Moderator
 
Posts: 31470
Joined: 4. Sep 2008, 17:09
Primary OS: MS Windows 10
VBox Version: PUEL
Guest OSses: Mostly XP


Return to VirtualBox on Linux Hosts

Who is online

Users browsing this forum: roybentley and 25 guests