[WorksForMe] 6.0.10 on Mint 19.2 no USB seen by vbox

Discussions related to using VirtualBox on Linux hosts.

[WorksForMe] 6.0.10 on Mint 19.2 no USB seen by vbox

Postby bmaring » 20. Aug 2019, 20:30

Have reinstalled extensions, restarted host and vbox several times. Vbox settings can see no host USBs Was working fine until the last couple days. I believe I saw a vbox update that may have broken vbox. By the way, kernel is 5.0.0-25.
Last edited by socratis on 21. Aug 2019, 08:52, edited 1 time in total.
Reason: Marked as [WorksForMe].
bmaring
 
Posts: 9
Joined: 7. Jan 2017, 00:48

Re: 6.0.10 on Mint 19.2 no USB seen by vbox

Postby bmaring » 20. Aug 2019, 21:19

Resolved by redoing: $ sudo usermod -a -G vboxusers <username>
bmaring
 
Posts: 9
Joined: 7. Jan 2017, 00:48

Re: 6.0.10 on Mint 19.2 no USB seen by vbox

Postby socratis » 21. Aug 2019, 08:51

The belonging in the 'vboxusers' group is actually a well known requirement, I have it actually in red in the USB basics and troubleshooting FAQ. ;)

Marking as [WorksForMe].
If you obfuscate any information requested, I will obfuscate my response. These are virtual UUIDs, not real ones.
Do NOT reply with the "QUOTE" button, please use the "POST REPLY", at the bottom of the form.
socratis
Site Moderator
 
Posts: 25232
Joined: 22. Oct 2010, 11:03
Location: Greece
Primary OS: Mac OS X other
VBox Version: PUEL
Guest OSses: Win(*>98), Linux*, OSX>10.5


Return to VirtualBox on Linux Hosts

Who is online

Users browsing this forum: No registered users and 14 guests