Promiscuous mode

Discussions related to using VirtualBox on Linux hosts.

Promiscuous mode

Postby deesnow » 15. Jul 2011, 13:32

Hi,

I have 2 vm and have to communicate on intnet interface, One of the vms is a firewall so it has 3 network adapters, 2 are in bridge mode connected to physical card (eth1 & eth2) and the LAN interface connected to 'intnet'. The other vm is an other firewall what is responsible for smapfilter and virus protection. I have problem with this VM.
It have 2 network interface the 'WAN' interface is conected to 'intnet' and the LAN is in bridge mode and connect to eth0. If this firewall work in routing mode then everything is OK, but whet it is change to 'bridge mode' when the LAN and WAN interface have the same ip address this vm stop communicate with other VM (cannot ping).

This image help to understand my topology:
http://2.bp.blogspot.com/_J8hRGR0wlcY/ShovaUA4n7I/AAAAAAAAAA0/9RfywVodbvU/s1600-h/pfSense+-+Untangle.jpg
I have got that information from Untangle forum I have to turn on the promiscuous mode on intnet interface.
How can I do that?
Sorry if this a newbie question, Im completly new in virtualbox.
deesnow
 
Posts: 1
Joined: 15. Jul 2011, 12:57
Primary OS: Ubuntu other
VBox Version: OSE Debian
Guest OSses: FreeBSD

Return to VirtualBox on Linux Hosts

Who is online

Users browsing this forum: socratis, Yahoo [Bot] and 12 guests