Virtual Box doesn't work?

Discussions related to using VirtualBox on Linux hosts.

Virtual Box doesn't work?

Postby deepxserenity » 17. Feb 2010, 22:13

I upgraded to the latest version and when i went to run it, the icon next to the name is gone and it does nothing when i click it. I have Karmic koala 9.10. I'm still pretty new at Linux so help is greatly appreciated!
deepxserenity
 
Posts: 6
Joined: 17. Feb 2010, 22:08
Primary OS: Ubuntu other
VBox Version: OSE other
Guest OSses: xp

Re: Virtual Box doesn't work?

Postby Perryg » 17. Feb 2010, 23:36

What version did you upgrade from?
Where did you get the copy of VBox? The Ubuntu Repo, virtualbox.org, Etc...
Can you provide a screen shot of what you mean about the name and the icon?
Perryg
Site Moderator
 
Posts: 25959
Joined: 6. Sep 2008, 22:55
Primary OS: Linux other
VBox Version: OSE self-compiled
Guest OSses: *NIX - Other

Re: Virtual Box doesn't work?

Postby deepxserenity » 18. Feb 2010, 22:18

Perryg wrote:What version did you upgrade from?
Where did you get the copy of VBox? The Ubuntu Repo, virtualbox.org, Etc...
Can you provide a screen shot of what you mean about the name and the icon?



I had the latest version before the upgrade. And when i started virtual box it gave me the option to go to the site and upgrade, so i did. I tried to capture a screenshot but it's not letting me. What i mean by the icon not being there is under Applications/system and where Sun VirtualBox is there is no icon for it next to it like all applications have. There was one there before when it was working. I don't know if it's relevant but i thought i'd mention it.
deepxserenity
 
Posts: 6
Joined: 17. Feb 2010, 22:08
Primary OS: Ubuntu other
VBox Version: OSE other
Guest OSses: xp

Re: Virtual Box doesn't work?

Postby Perryg » 18. Feb 2010, 22:21

I need to know where you got the original copy of VirtualBox from and where it took you to download the update.
Perryg
Site Moderator
 
Posts: 25959
Joined: 6. Sep 2008, 22:55
Primary OS: Linux other
VBox Version: OSE self-compiled
Guest OSses: *NIX - Other

Re: Virtual Box doesn't work?

Postby deepxserenity » 18. Feb 2010, 22:32

Perryg wrote:I need to know where you got the original copy of VirtualBox from and where it took you to download the update.



virtualbox.org...
deepxserenity
 
Posts: 6
Joined: 17. Feb 2010, 22:08
Primary OS: Ubuntu other
VBox Version: OSE other
Guest OSses: xp

Re: Virtual Box doesn't work?

Postby jamescwatts » 18. Feb 2010, 23:55

I think there might be an issue with the AMD64 file of 3.1.4 for Ubuntu 9.10... I've D/L'd it several times and the md5 is always wrong. It DOES install tho, and breaks VB. I've stepped back to 3.1.2
jamescwatts
 
Posts: 4
Joined: 1. Dec 2009, 20:01
Primary OS: Ubuntu other
VBox Version: OSE Debian
Guest OSses: XP, CentOS, Sol_86

Re: Virtual Box doesn't work?

Postby Perryg » 19. Feb 2010, 00:08

I can assure you that the file is fine. At least for me I have installed the last 4 to 6 versions and installed with no issue.
I can suggest that you do an http download and not use a download manager. I have seen a ton of issues with them and if at all possible don't use them.
Perryg
Site Moderator
 
Posts: 25959
Joined: 6. Sep 2008, 22:55
Primary OS: Linux other
VBox Version: OSE self-compiled
Guest OSses: *NIX - Other

Re: Virtual Box doesn't work?

Postby jamescwatts » 19. Feb 2010, 00:23

Very curious. I left clicked and "Save link as..." instead of just right clicking thru and it came down fine. Never seen that before. Thanks. kinda scary tho.
jamescwatts
 
Posts: 4
Joined: 1. Dec 2009, 20:01
Primary OS: Ubuntu other
VBox Version: OSE Debian
Guest OSses: XP, CentOS, Sol_86

Re: Virtual Box doesn't work?

Postby deepxserenity » 19. Feb 2010, 20:29

jamescwatts wrote:Very curious. I left clicked and "Save link as..." instead of just right clicking thru and it came down fine. Never seen that before. Thanks. kinda scary tho.



i just tried that and it worked! how weird is that.
deepxserenity
 
Posts: 6
Joined: 17. Feb 2010, 22:08
Primary OS: Ubuntu other
VBox Version: OSE other
Guest OSses: xp

Re: Virtual Box doesn't work?

Postby deepxserenity » 20. Feb 2010, 02:52

Ok... I got Virtual Box to install but now it freezes.
deepxserenity
 
Posts: 6
Joined: 17. Feb 2010, 22:08
Primary OS: Ubuntu other
VBox Version: OSE other
Guest OSses: xp

Re: Virtual Box doesn't work?

Postby Perryg » 20. Feb 2010, 03:02

It would help if you could explain more about what is actually going on instead of it just freezes.
I am not there and I have no way to see or understand what you mean. Please be detailed and explain exactly what is happening.
Does the VirtualBox program start?
Is it freezing when you try to install and virtual guest?
Perryg
Site Moderator
 
Posts: 25959
Joined: 6. Sep 2008, 22:55
Primary OS: Linux other
VBox Version: OSE self-compiled
Guest OSses: *NIX - Other

Re: Virtual Box doesn't work?

Postby deepxserenity » 20. Feb 2010, 05:32

Perryg wrote:It would help if you could explain more about what is actually going on instead of it just freezes.
I am not there and I have no way to see or understand what you mean. Please be detailed and explain exactly what is happening.
Does the VirtualBox program start?
Is it freezing when you try to install and virtual guest?



sorry.. Im just getting a bit frustrated.

VirtualBox starts, and i can launch my Windows XP just fine.. But when i try to run the program LabSim it freezes up completely. Sometimes my whole computer freezes and i have to completely shut it down and reboot. It started with just freezing for a few seconds here and there but now I can't even load the program at all.
deepxserenity
 
Posts: 6
Joined: 17. Feb 2010, 22:08
Primary OS: Ubuntu other
VBox Version: OSE other
Guest OSses: xp

Re: Virtual Box doesn't work?

Postby Perryg » 20. Feb 2010, 17:11

Post the guests log file (as an attachment)
Main VBox GUI -> Machine -> show log. Click on save.
Perryg
Site Moderator
 
Posts: 25959
Joined: 6. Sep 2008, 22:55
Primary OS: Linux other
VBox Version: OSE self-compiled
Guest OSses: *NIX - Other


Return to VirtualBox on Linux Hosts

Who is online

Users browsing this forum: No registered users and 20 guests