[Solved] can't add USB Filter Details

Discussions related to using VirtualBox on Linux hosts.

[Solved] can't add USB Filter Details

Postby tacoz » 8. Jul 2009, 07:32

VBox 3.0.0 r49315 on LinuxMint R7
with previous versions of VBox all filter details would be included when adding a device.
now I note that some details are not added as they used to be.
adding USB filters kinda works... it is when trying to edit the filter that I get a problem.
the fields allow one to add say the manufacturer or serialno but the details are not saved!
it seems that the only field that works is the Filter Name.
any solution?
Last edited by tacoz on 5. Aug 2009, 07:31, edited 5 times in total.
tacoz
 
Posts: 12
Joined: 8. Jul 2009, 07:20
Location: RCB, Zululand
Primary OS: Linux other
VBox Version: PUEL
Guest OSses: Windows 7 Enterprise

can't add USB Filter Details

Postby tacoz » 13. Jul 2009, 07:11

upgrading to 3.0.2 didn't change this status!
I tried editing the xml directly... those entries blank themselves out once virtualbox is started
however if one starts a vbox with VBoxManage then the xml stays intact!
anyone know what the problem is?
Last edited by tacoz on 17. Jul 2009, 07:10, edited 1 time in total.
tacoz
 
Posts: 12
Joined: 8. Jul 2009, 07:20
Location: RCB, Zululand
Primary OS: Linux other
VBox Version: PUEL
Guest OSses: Windows 7 Enterprise

can't add USB Filter Details

Postby tacoz » 17. Jul 2009, 07:09

I've been reading pretty much all of the other posts relating to USB problems to see if there is anything similar. My USBs all work just fine. There isn't any problem with adding or removing a device. My problem seems unreported thus far and it is simply that the actual details of the device are not being recognised! A
Code: Select all   Expand viewCollapse view
VBoxManage list usbhost
works fine but try and maually add those details to a USB record and they just disappear.

I guess I shall open a ticket on this one...
Last edited by tacoz on 5. Aug 2009, 07:29, edited 1 time in total.
tacoz
 
Posts: 12
Joined: 8. Jul 2009, 07:20
Location: RCB, Zululand
Primary OS: Linux other
VBox Version: PUEL
Guest OSses: Windows 7 Enterprise

[Solved] can't add USB Filter Details

Postby tacoz » 5. Aug 2009, 07:29

The upgrade to v3.0.4 fixed this problem!
tacoz
 
Posts: 12
Joined: 8. Jul 2009, 07:20
Location: RCB, Zululand
Primary OS: Linux other
VBox Version: PUEL
Guest OSses: Windows 7 Enterprise


Return to VirtualBox on Linux Hosts

Who is online

Users browsing this forum: No registered users and 9 guests