failed to create a new session error

Discussions related to using VirtualBox on Linux hosts.

failed to create a new session error

Postby zebul6 » 10. Apr 2009, 19:38

hi.
i upgraded to virtualbox 2.2.0 PUEL and when i run virtualbox, after it tells me to migrate my configuration files, begin to throw me errors about 'failed to create a new session'. if i click on details i see a NS_ERROR_FACTORY_NOT_REGISTERED (0x80040154) error code.

if i click ok for each of my VM, i can get the virtualbox GUI running.
but i get the same error again if i try to run one of my VM or if i try to create a new virtual drive.
this errors even happen with a new user

i am running 2.6.29 kernel
and a self made virtualbox package which allowed to run vbox 2.1.2 sucessfully and without errors.
is there any configuration or installation change from 2.1.2 that could explain the error i get or is this unrelated and a bug !?
zebul6
 
Posts: 5
Joined: 2. Feb 2008, 19:37

Return to VirtualBox on Linux Hosts

Who is online

Users browsing this forum: No registered users and 19 guests