Cannot install Windows 11: minimum system requirements not met

Discussions related to using VirtualBox on Linux hosts.

Cannot install Windows 11: minimum system requirements not met

Postby johnjarry » 26. Oct 2021, 06:22

I have VirtualBox Version 6.1.28 r147628 (Qt5.15.2) on my Fedora 34 Workstation host.

This version of VirtualBox should support Windows 11, because it can emulate TPM 2.

I created a new VM with "Windows 11" type, but when I install it the setup still tells me that my machine doesn't meet the minimum system requirement:

win11_min_spec.png
win11_min_spec.png (19.74 KiB) Viewed 834 times


Here is the Settings -> General dialog:

vm_settings.png
vm_settings.png (55.03 KiB) Viewed 834 times
johnjarry
 
Posts: 7
Joined: 8. May 2021, 14:32

Re: Cannot install Windows 11: minimum system requirements not met

Postby mpack » 26. Oct 2021, 10:56

mpack
Site Moderator
 
Posts: 34935
Joined: 4. Sep 2008, 17:09
Primary OS: MS Windows 10
VBox Version: PUEL
Guest OSses: Mostly XP


Return to VirtualBox on Linux Hosts

Who is online

Users browsing this forum: No registered users and 13 guests