Windows XP VM not able to run Securom protected CD

This is for discussing general topics about how to use VirtualBox.

Windows XP VM not able to run Securom protected CD

Postby Riverite » 16. Oct 2021, 00:53

Hi All,

I am running Linux Mint 20 as my host with a Windows XP VM. I am able to install the game with the original CD on Windows XP with no errors but when I go to run the program I get a windows error saying to insert the original media. I've tried the suggestions on the Securom of changing the IDE from DMA to PIO and back. No luck. I tried using a different external CD Rom. No luck. The software doesn't like something about the cd information passing through Virtualbox. Any help much appreciated. And if anyone is wondering, the game is the original GTA I found in a box of random stuff and its not a copy, its original.
Riverite
 
Posts: 1
Joined: 16. Oct 2021, 00:36

Re: Windows XP VM not able to run Securom protected CD

Postby mpack » 16. Oct 2021, 10:26

This is a common problem encountered with copy protected optical media. The workaround is to enable passthrough mode in the VM settings for the optical drive. No guarantees, but if that doesn't work then nothing will, and you won't be able to use that CD in a VM.

Your question does not seem very relevant to "Linux Hosts". I'll move the topic to "Using VirtualBox".
mpack
Site Moderator
 
Posts: 34940
Joined: 4. Sep 2008, 17:09
Primary OS: MS Windows 10
VBox Version: PUEL
Guest OSses: Mostly XP


Return to Using VirtualBox

Who is online

Users browsing this forum: No registered users and 17 guests