No bootable medium found even though I attached the Win7 iso image

Discussions related to using VirtualBox on Linux hosts.

No bootable medium found even though I attached the Win7 iso image

Postby ajx » 15. Jun 2021, 11:23

Plz help me. Thanks
Attachments
Screenshot from 2021-06-15 17-22-07.png
does not work
Screenshot from 2021-06-15 17-22-07.png (22.7 KiB) Viewed 599 times
Screenshot from 2021-06-15 17-19-38.png
proof
Screenshot from 2021-06-15 17-19-38.png (22.09 KiB) Viewed 599 times
ajx
 
Posts: 1
Joined: 15. Jun 2021, 11:15

Re: No bootable medium found even though I attached the Win7 iso image

Postby scottgus1 » 15. Jun 2021, 16:40

This can be caused by a couple easy things:

1. the CD drive is not checked in the boot order: see the VM's System settings, Motherboard tab, Boot Order, Optical should be checked.

2. The ISO is not really bootable. Where did you get the ISO from? Try a different ISO, maybe from a Linux distro. Those are always bootable, and trying one will confirm if the VM is set up correctly. Also, if you have the physical Windows 7 DVD, put it in the host DVD drive and set the VM CD drive to point at the host's DVD drive.

3. The CD did boot to a "Press any key to boot from CD" but you didn't press a key.
scottgus1
Site Moderator
 
Posts: 12451
Joined: 30. Dec 2009, 20:14
Primary OS: MS Windows 10
VBox Version: PUEL
Guest OSses: Windows, Linux


Return to VirtualBox on Linux Hosts

Who is online

Users browsing this forum: No registered users and 12 guests