Page 1 of 1

Import appliance fails: VERR_NEM_VM_CREATE_FAILED

PostPosted: 7. Aug 2019, 10:53
by koops
Hi there,

After exporting my appliance and importing it back into virtualbox after updating to windows prerelease build 18950 virtualbox gives this error:

Call to WHvSetupPartition failed: ERROR_SUCCESS (Last=0xc000000d/87) (VERR_NEM_VM_CREATE_FAILED).

Stupidly, I deleted my old vdi file to save space so I can't test if the original version works on the update. However my other vm returns the same error.

I've attached the logs for reference. Any assistance would be much appreciated.

Re: Import appliance fails: VERR_NEM_VM_CREATE_FAILED

PostPosted: 7. Aug 2019, 12:43
by andyp73
VBox.log wrote:
00:00:06.124294 HM: HMR3Init: Attempting fall back to NEM: VT-x is not available
00:00:06.162698 NEM: WHvCapabilityCodeHypervisorPresent is TRUE, so this might work...

This is a common issue and is covered in posts 2 and 3 of I have a 64bit host, but can't install 64bit guests. That however, is only one of your issues...

VBox.log wrote:
00:00:04.395361 Host RAM: 4021MB (3.9GB) total, 408MB available
00:00:06.123549 RamSize <integer> = 0x0000000090000000 (2 415 919 104, 2 304 MB, 2.2 GB)
00:00:06.123792 VRamSize <integer> = 0x0000000008000000 (134 217 728, 128 MB)

You have allocated way more memory to the guest than you have available on the host. Your options are: a) allocate less memory to the guest, b) close some applications on the host, or c) buy some more memory for the host.

-Andy.