Page 1 of 1

Something went wrong OOBEREGION

PostPosted: 16. Nov 2018, 12:05
by TooFine
Hi

i am trying to install windows 10 onto my VM

i have allocated 60.00GB of hard disk space and 2048mb of RAM

i can confirm i have donwloaded the ISO from the official microsoft website, i mounted the ISO to my VM and started the virtual machine
the initial set up goes okay but then when it get the the cortana screen to complete set up i get a

Something went wrong

you can skip or try again

OOBEREGION

i am not sure how to get past this. i have deleted and reinstalled the VM and deleted and reinstalled the latest version of virtual box i have not had this issue with my Domain Controller or SCCM lab via WIndows server 2016

please help as i cannot continue with my lab testing

any replies would be appreciated

Re: Something went wrong OOBEREGION

PostPosted: 16. Nov 2018, 13:03
by mpack
Please provide a VM log file. With the VM fully shut down, right click it in the GUI. Select "Show Log" and save "VBox.log" (no other file) to a zip file. Attach the zip here.

I deleted your cross-post. Cross posting is against the forum rules.

Do bear in mind that on this site we provide user to user support for VirtualBox, not for Windows. For Windows support you should go to a Microsoft Windows support site. I see plenty of discussion on the web about OOBE errors on Windows 10 installs, none involving VirtualBox.

Re: Something went wrong OOBEREGION

PostPosted: 16. Nov 2018, 19:37
by TooFine
Hi

as requested

please help

Re: Something went wrong OOBEREGION

PostPosted: 22. Nov 2018, 12:28
by TooFine
ANY UPDATES

Re: Something went wrong OOBEREGION

PostPosted: 22. Nov 2018, 15:35
by mpack
I can't speak for anyone else, but certainly I noticed nothing obviously wrong in the log (other than not being zipped as requested).

Not every problem you encounter in a VM is a problem with the VM. Therefore as I mentioned in my previous post, I think you should ask about this error on a Windows support site.

Re: SOMETHING WENT WRONG OOBEREGION

PostPosted: 23. Nov 2018, 00:50
by BillG
I suspect that it has nothing to do with VirtualBox at all. See this Microsoft article.

https://support.microsoft.com/en-us/hel ... er-for-the

Win10 October 2018 update causes OOBEREGION error - Use April 2018 update

PostPosted: 29. Dec 2018, 22:41
by cubetronic
SOLUTION/WORKAROUND: Use the Windows 10 April 2018 update (1803). To download the April 2018 update on a Windows PC, install a User Agent switcher in your web browser to spoof Linux or Mac. This way, the Microsoft website will offer ISO downloads (including the April update) instead of just the Media Creation Tool for 1809 (October 2018 update).

TESTED WORKING: in VirtualBox Version 6.0.0 r127566 (Qt5.6.2) with Win10_1803_English_x32.iso installing Windows 10 Pro N. I suspect the 64-bit version works too, I'm just choosing 32-bit because it requires less RAM.

BACKGROUND: Trying to install Windows 10 October 2018 update (1809) in VirtualBox 6.0 results in the following errors: OOBEREGION and/or OOBEKEYBOARD and/or OOBEZDP. Selecting "skip" doesn't help. Powering off and on doesn't help (that's a Microsoft "workaround"). I tried 64-bit and 32-bit Windows ISO's, and various VirtualBox settings, all to try to install Win 10 Pro N (October 2018 update), with no luck. Also, pressing Shift+F10 and running "%windir%\System32\Sysprep\sysprep.exe /oobe /reboot" did not help.

So as far as I can tell, this is definitely a bug with the Windows 10 October 2018 update (1809). Use the Windows 10 April 2018 update (1803).

Re: Something went wrong OOBEREGION

PostPosted: 30. Dec 2018, 01:34
by socratis
Downgrading is not the solution, it's a workaround. I personally have installed 1809 about 5-10 times so far, so have hundreds and hundreds of people. Without specific details, that simply is still a workaround...

Re: Something went wrong OOBEREGION

PostPosted: 31. Dec 2018, 07:27
by cubetronic
Using 1803 instead of 1809 is the ONLY workaround that worked for me.

The current Windows 10 Enterprise has the same OOBE errors. From what I know it is basically just a different distribution of Windows 10 with slightly different features. So I'm downloading Windows 10 Enterprise LTSC instead.

Last time my Host System was Windows 10 Home with VirtualBox 6.0. This time it's Artix Linux with VirtualBox 5.2.22.

FYI: Microsoft was going to make 1809 the current LTSC version, but 1809 deleted user files so they aren't using it for LTSC.
CORRECTION: Now I don't know if Microsoft is using 1809 code for LTSC. I heard they weren't, but it seems like they are because I'm getting the same OOBE errors, and a quick look at the filename tells me it may be exactly the same code:
17763.107.101029-1455.rs5_release_svc_refresh_CLIENTENTERPRISEEVAL_OEMRET_x86FRE_en-us.iso
17763.107.101029-1455.rs5_release_svc_refresh_CLIENT_LTSC_EVAL_x86FRE_en-us.iso

Re: Something went wrong OOBEREGION

PostPosted: 31. Dec 2018, 12:51
by socratis
cubetronic wrote:Using 1803 instead of 1809 is the ONLY workaround that worked for me.

We need to see a complete VBox.log, from a complete VM run, where the problem occurs:
  • Start the VM from cold-boot (not from a paused or saved state) / Observe problem / Shutdown the VM (force close it if you have to).
  • With the VM completely shut down (not paused or saved), right-click on the VM in the VirtualBox Manager and select "Show Log".
  • Save only the first "VBox.log", ZIP it and attach it to your response. See the "Upload attachment" tab below the reply form.
Image

Re: Something went wrong OOBEREGION

PostPosted: 31. Dec 2018, 20:23
by cubetronic
OK. Here's a log file...

Host: Linux [hostname] 4.19.12-artix1-1-ARTIX #1 SMP PREEMPT Sat Dec 22 13:49:34 UTC 2018 x86_64 GNU/Linux
VirtualBox: 5.2.22 r126257
Win10Enterprise ISO: 17763.107.101029-1455.rs5_release_svc_refresh_CLIENT_LTSC_EVAL_x86FRE_en-us.iso
Intentionally set NAT Internet connection as 'unplugged'

It asked me my region. I selected United States. Then it took a while, I think it rebooted automatically, and then I think I got OOBEREGION error. I clicked on "skip" once, and then it took another long while, probably another automatic reboot in there. I think it asked me my region *again*, then it took a while, and then spat out another OOBE error. I think it was OOBEREGION again. Then I forced power-off via VirtualBox control.

Sorry, I wasn't expecting to write a detailed bug report on that install attempt. I see one OOBE error and I know it's not gonna work and I lose hope for the install. But I have the log from all that. The log is clean in that it is a brand-new VM instance that I only ever ran once. The whole install attempt took around 30 minutes. It really likes to hang a lot after asking for region.

Earlier this morning I tried...
17763.107.101029-1455.rs5_release_svc_refresh_CLIENTENTERPRISEEVAL_OEMRET_x86FRE_en-us.iso
...under the same conditions, and got more or less the same results. I did not save a log from that install attempt.

I already have a working Windows Server 2016 install with VBox 5.2.22 on Artix Linux, and the error behavior appears the same as when my host is Win10Home with VBox 6.0... So my guess is that the problem lies between the latest Win10 code and its behavior in Virtualbox (no specific version) -- on certain machines.

I don't know if the following line is relevant, but my host machine uses an Intel N3060 processor; it has VT-x, and it is enabled in VirtualBox.
00:10:06.865691 GIM: HyperV: Resetting MMIO2 regions and MSRs

Re: Something went wrong OOBEREGION

PostPosted: 1. Jan 2019, 11:34
by socratis
cubetronic wrote:17763.107.101029-1455.rs5_release_svc_refresh_CLIENT_LTSC_EVAL_x86FRE_en-us.iso
Where did you get that from? That doesn't look anything like the official Win10 ISO that I know of. Same with this:
17763.107.101029-1455.rs5_release_svc_refresh_CLIENTENTERPRISEEVAL_OEMRET_x86FRE_en-us.iso


cubetronic wrote:Sorry, I wasn't expecting to write a detailed bug report on that install attempt.
Then you must be a believer of "black magic" or "spells", because without a detailed report, I don't see how else we're going to see what's going on ;). As an esteemed user in the forums says:
My crystal ball is currently broken. If you want assistance you are going to have to give me all of the necessary information.


00:00:01.798524 NumCPUs <integer> = 0x0000000000000001 (1)
00:00:02.070329 CPUM: Physical host cores: 2
00:00:02.070797 Full Name: "Intel(R) Celeron(R) CPU N3060 @ 1.60GHz"
You've given your VM only one CPU. That's too low for the expectations of a Win10-64. Nothing these days comes as a single-core CPU. I do realize that you have 2 CPUs in your host and your Celeron N3060 is not the most powerful CPU known to humanity, but you could try it as a test and see what you get. Again; your hardware is rather dated, don't expect miracles.

00:00:01.798535 RamSize <integer> = 0x0000000073a00000 (1 939 865 600, 1 850 MB)
Same with the RAM, I'd give it at least 2048 MB, with 1024 MB being the absolute minimum for a Win10-32bit installation.

Re: Something went wrong OOBEREGION

PostPosted: 26. May 2019, 22:28
by lancelot
I'm sure this old thread is no longer being used, and, I figured since I got this exact same error using the newest 2019 iso directly from MS to load my Windows 10 Pro 64 bit system onto my virtualbox with my host MAC O/S, I'd come here and share the solution I found. For me, it was the wireless keyboard causing the issue. I shut down the virtual machine, installed a wired USB keyboard, got a new OOBEZDP error after turning the machine back on, and, chose to skip that error, and Bob's your uncle.

Re: Something went wrong OOBEREGION

PostPosted: 28. May 2019, 07:40
by socratis
lancelot wrote:For me, it was the wireless keyboard causing the issue
No, it wasn't. The VM doesn't have a clue what kind of keyboard your host has.

lancelot wrote:and, chose to skip that error
That's what fixed it, the "Ignore" part.