[Solved] Vboxmanage modifymedium: --resize bug?

Discussions related to using VirtualBox on Windows hosts.

Re: Vboxmanage modifymedium: --resize bug?

Postby giodig » 5. Mar 2017, 13:38

I'm running Virtualbox 5.1.14 on Ubuntu Linux 14.04, and the same issue occurred when I tried to resize a .vdi virtual hard disk using the "--resize" command. It would be interesting to know if the --resize command has ever succeeded.
Posts: 1
Joined: 5. Mar 2017, 13:27

Re: Vboxmanage modifymedium: --resize bug?

Postby socratis » 5. Mar 2017, 14:33

Did you even read the thread? Does ANYONE read anything except the title these days? It's getting frustrating to the point that messages like that will be deleted. With no warning. Without hesitation!
If you obfuscate any information requested, I will obfuscate my response. These are virtual UUIDs, not real ones.
Do NOT reply with the "QUOTE" button, please use the "POST REPLY", at the bottom of the form.
Site Moderator
Posts: 23883
Joined: 22. Oct 2010, 11:03
Location: Greece
Primary OS: Mac OS X other
VBox Version: PUEL
Guest OSses: Win(*>98), Linux*, OSX>10.5

Re: [Solved] Vboxmanage modifymedium: --resize bug?

Postby frank » 9. Mar 2017, 17:56

Just marked this thread as Solved so even people not reading the content should notice that this was fixed (in 5.1.16).
Oracle Corporation
Posts: 3362
Joined: 7. Jun 2007, 09:11
Location: Dresden, Germany
Primary OS: Debian Sid
VBox Version: PUEL
Guest OSses: Linux, Windows


Return to VirtualBox on Windows Hosts

Who is online

Users browsing this forum: No registered users and 19 guests