Windows 10 Hosts

Discussions related to using VirtualBox on Windows hosts.

Re: Windows 10 Hosts

Postby hakster » 8. Sep 2015, 14:37

5.0.4 is just out today, and the red warning about Windows 10 support has gone. Can anyone confirm:

1. That Windows 10 is now officially supported on 5.0.4

2. It works well in practice on Win 10 RTM (non fast-track)?
hakster
 
Posts: 6
Joined: 8. Sep 2015, 14:23

Re: Windows 10 Hosts

Postby Giusi » 8. Sep 2015, 16:38

just to let you know that the stable 5.04 vbox release, with no more advice of incompatibility with win 10,
has still the issue already reported for bridge network
any ideas..?
Giusi
 
Posts: 165
Joined: 11. Aug 2015, 15:18

Re: Windows 10 Hosts

Postby mpack » 8. Sep 2015, 17:01

hakster wrote:5.0.4 is just out today, and the red warning about Windows 10 support has gone. Can anyone confirm:

1. That Windows 10 is now officially supported on 5.0.4

The user manual provides a list of supported hosts. Windows 10 is still not among them.
mpack
Site Moderator
 
Posts: 31994
Joined: 4. Sep 2008, 17:09
Primary OS: MS Windows 10
VBox Version: PUEL
Guest OSses: Mostly XP

Re: Windows 10 Hosts & VirtualBox-5.0.4-102546-Win

Postby Gerd6491 » 8. Sep 2015, 19:58

After instaling VirtualBox-5.0.4-102546-Win & Oracle_VM_VirtualBox_Extension_Pack-5.0.4-102546,
got following error message trying to start the virtual machine:

Für die virtuelle Maschine VGD1 konnte keine neue Sitzung eröffnet werden.

AMD-V is not available (VERR_SVM_NO_SVM).

Fehlercode:E_FAIL (0x80004005)
Komponente:ConsoleWrap
Interface:IConsole {872da645-4a9b-1727-bee2-5585105b9eed}

System is AMD Athlon II X2 250 64-Bit-processor & 16GB memory;

Any help weolcome,
& kind regards

Gerd
Gerd6491
 
Posts: 1
Joined: 8. Sep 2015, 16:46

Re: Windows 10 Hosts

Postby cbj4074 » 9. Sep 2015, 00:48

Also having CPU virtualization problems on Windows 10 x64 Enterprise.

VirtualBox 5.0.4 r102546 with matching Extension Pack. CPU is AMD FX-8320 8-Core.

When I add an existing Windows 10 guest, which works perfectly well in Windows 8.1, on the same machine (I have a dual-boot configuration), I receive the following error message:

VT-x/AMD-V hardware acceleration is not available on your system. Your 64-bit guest will fail to detect a 64-bit CPU and will not be able to boot.


with the options "Close VM", "Copy", and "Continue".

Based on https://forums.virtualbox.org/viewtopic.php?f=1&t=62339 , I thought that perhaps Hyper-V had been installed by default in Windows 10, but I checked the "Programs and Features" area of the Control Panel and Hyper-V is not checked.

Has anyone else run into this specific issue? I would surely appreciate any hints!

Thanks in advance.

UPDATE: I found the solution.

The culprit that had glommed onto CPU virtualization, thereby preventing VirtualBox from same, ended-up being Avast Antivirus. To resolve the issue, I went into Avast, clicked "SETTINGS" (at bottom of left-hand pane), Troubleshooting (in left-hand pane), and unchecked "Enable hardware-assisted virtualization". The change required a reboot, and then VirtualBox was able to boot 64-bit machines.
cbj4074
 
Posts: 10
Joined: 31. Oct 2014, 15:04

Re: Windows 10 Hosts

Postby joshg253 » 9. Sep 2015, 06:12

VirtualBox 5.0.4 r102546 works on Windows 10 build 10532! Thanks guys.
joshg253
 
Posts: 6
Joined: 15. Aug 2012, 23:23
Location: Renton, WA
Primary OS: MS Windows 10
VBox Version: PUEL
Guest OSses: Linux Mint, Ubuntu Server, Arch, various others

Re: Windows 10 Hosts

Postby BoesesGenie » 9. Sep 2015, 08:20

I also have a problem with Windows 10 host, bridged networking and rolling back VirtualBox installation process. Can we expect support for windows 10 in future versions of Virtualbox after 5.0.4?
BoesesGenie
 
Posts: 2
Joined: 9. Sep 2015, 08:09
Location: Chelyabinsk, Russian Federation
Primary OS: MS Windows other
VBox Version: OSE other
Guest OSses: Ubuntu

Re: Windows 10 Hosts

Postby SolardiaX » 9. Sep 2015, 15:22

I ran the newest VB on a fresh Windows 10, but get the following error:
Code: Select all   Expand viewCollapse view
E_FAIL (0x80004005)
MachineWrap
IMachine {f30138d4-e5ea-4b3a-8858-a059de4c93fd}


I got this error since VB 4.1.2+ on both Windows 7/8.1/10.
And I also noticed that, this error will must be happened after run some system clean up apps (such as PCMaster, System Cleaner etc.).
This attachment is the logs file. Please check it.
Attachments
VBoxStartup.log
(16.48 KiB) Downloaded 17 times
SolardiaX
 
Posts: 2
Joined: 29. Dec 2014, 10:48

Re: Windows 10 Hosts

Postby Huswif » 9. Sep 2015, 17:02

I saw the red alert about windows 10 compatibility has gone today. Very happy to download and install the latest VB. But after the successful installation, the Internet has gone. The network diagnostics shows this message: "Your broadband modem is experiencing connectivity issues. The connection between your access point, router, or cable modem and the Internet is broken". I removed VB and the Internet started working again without any problem. Anyone else faces similar problem? More weird, only the wired connection is broken. I tried to connect via wifi connection and the Internet works well.
PS. This issue has been there since the first 5.0.x.
Huswif
 
Posts: 1
Joined: 9. Sep 2015, 16:50

Re: Windows 10 Hosts

Postby mpack » 9. Sep 2015, 17:29

See my comment near the top of this page.
mpack
Site Moderator
 
Posts: 31994
Joined: 4. Sep 2008, 17:09
Primary OS: MS Windows 10
VBox Version: PUEL
Guest OSses: Mostly XP

Re: Windows 10 Hosts

Postby cmc4141 » 9. Sep 2015, 22:39

My configuration:
VB 5.0.4
Windows 10 Host
Guest: Both Windows XP and Windows 10 (both using NAT for network adapter)

Seems start up errors has gone ... VB 5.0.2 getting errors and you have to restarting VB Manager few times to get guest up without the error

Issues:
The sound in "windows 10" guest still broken, statics and choppy (I have try different sound card adapter but no luck).
The sound in "windows XP" guest working without any problem.

I switch the network to Bridge for windows XP guest and it works without problem too.

Note: I do not use any 3rd party anti-virus ... just use Windows Defender

UPDATE:
Further testing revealing the sound problem with "Windows 10" guest happen when playing local video clips or clips from Youtube. It does not work with local MP3 files too.
cmc4141
 
Posts: 6
Joined: 16. Aug 2015, 01:04

Re: Windows 10 Hosts

Postby EPinci » 10. Sep 2015, 21:43

Hi all,

I'm running 5.0.4 on Windows 10 RTM.
All my VMs are running with bridged adapter and can communicate between them but not with my host.
I can see ARP being resolved but no higher traffic seems to be blocked.
Behavior repros also with 5.0.5.102588.

Is anybody experiencing the same or has found a fix?

Thank you.
EPinci
 
Posts: 6
Joined: 10. Sep 2015, 12:00

Re: Windows 10 Hosts

Postby Giusi » 11. Sep 2015, 08:32

latest r102588 doesn't solve
network bridge
bidirectional drag n drop
Giusi
 
Posts: 165
Joined: 11. Aug 2015, 15:18

Re: Windows 10 Hosts

Postby stefanr » 11. Sep 2015, 08:53

EPinci wrote:Hi all,

I'm running 5.0.4 on Windows 10 RTM.
All my VMs are running with bridged adapter and can communicate between them but not with my host.
I can see ARP being resolved but no higher traffic seems to be blocked.
Behavior repros also with 5.0.5.102588.

Is anybody experiencing the same or has found a fix?

Thank you.

Yes, I am experiencing the same issue: the network communication between the Windows 10.0.10240 host and all of my bridged guests are now completely broken. It seem to have started with the latest version of VB 5.0.4 r 102546 - before that (I have used a few experimental VB patches) I could for example download files in Skype and save them directly to my guest; neither does "ping" work anymore, regardless if its from host to guest or vice versa. Nothing I have tried (like starting VB with elevated administrative privileges, and/or executing VB in Windows 7 compatibility mode) have succeeded to solve this particular problem.
stefanr
 
Posts: 4
Joined: 11. Sep 2015, 08:36

Re: Windows 10 Hosts

Postby gogoud » 11. Sep 2015, 10:16

EPinci wrote:I'm running 5.0.4 on Windows 10 RTM.
All my VMs are running with bridged adapter and can communicate between them but not with my host.
I can see ARP being resolved but no higher traffic seems to be blocked.
Behavior repros also with 5.0.5.102588.


Me too with 5.04 r102546, it is only communication from/to host that is blocked, all other communication to the wider world or between clients is ok.
gogoud
 
Posts: 3
Joined: 11. Sep 2015, 10:00

PreviousNext

Return to VirtualBox on Windows Hosts

Who is online

Users browsing this forum: No registered users and 39 guests