VirtualBox 4.3.20 crashes Windows 8.1 64 bits on boot

Discussions related to using VirtualBox on Windows hosts.

VirtualBox 4.3.20 crashes Windows 8.1 64 bits on boot

Postby Nsanrab » 27. Nov 2014, 06:35

Hi,
I installed virtualbox 4.3.20 (last one) on my both PC (laptop and desktop), both have windows 8.1 64 bits, after this installation they didn't boot anymore, what I had to do is boot in safe mode and uninstall the virtualbox network adapter, after that they could boot normally.
Nsanrab
 
Posts: 1
Joined: 27. Nov 2014, 06:30

Re: VirtualBox 4.3.20 crashes Windows 8.1 64 bits on boot

Postby SirMattlock » 5. Dec 2014, 16:07

This happened to my Windows 8.1 64-Bit Host as well. Was quite the alarming situation! I noticed that after installed the network connection dropped, after rebooting windows would not come back up. Instead of safe mode I just used a restore point to revert to the state before installing VirtualBox 4.3.20. Your case is the first I've seen after myself of course.

Anywho, just letting you know it's happened to someone else out there...
SirMattlock
 
Posts: 1
Joined: 5. Dec 2014, 16:04

Re: VirtualBox 4.3.20 crashes Windows 8.1 64 bits on boot

Postby zzzzzz » 8. Dec 2014, 22:59

SirMattlock wrote:This happened to my Windows 8.1 64-Bit Host as well. Was quite the alarming situation! I noticed that after installed the network connection dropped, after rebooting windows would not come back up. Instead of safe mode I just used a restore point to revert to the state before installing VirtualBox 4.3.20. Your case is the first I've seen after myself of course.

Anywho, just letting you know it's happened to someone else out there...


Exact same thing happened to me on Windows 8 Pro 64-bit last night. Tried to upgrade from VirtualBox 4.3.12 to 4.3.20. The installation went through OK though the wireless network connection didn't come back up afterwards. I thought I would reboot to see if this brought back the network connection. On rebooting I got as far as the login screen (though still without a network connection) and after the login Windows completely seized up. The taskbar was showing (though a solid colour rather than the usual transparency) with the Windows button and a couple of system icons (network connection and volume perhaps?) in the tray on the right, but I couldn't click anything or interact. Nothing else loaded.

I tried to get to the Task Manager. CTRL-ALT-DEL brought up the menu but when I selected Task Manager nothing happened. After a while a dialog box appeared saying something about an application not responding and asking whether I wanted to end the process. I clicked End Process and the dialog disappeared, only to reappear a minute or so later. Clicking this several times got me no closer to being able to interact with Windows - it was completely paralyzed.

So, the upgrade to VirtualBox 4.3.20 rendered Windows 8.1 completely inoperable.

I had to force the machine to power down (hold the power button until it switches off) and then use System Restore to go back to a restore point before I attempted the upgrade. System Restore reported at first that it had failed with an error, but when I rebooted Windows was working again and a dialog popped up saying System Restore had been successful.
zzzzzz
 
Posts: 2
Joined: 8. Dec 2014, 22:52


Return to VirtualBox on Windows Hosts

Who is online

Users browsing this forum: No registered users and 58 guests