Page 12 of 14

Re: Windows 4.3.20 specifically for errors due to security

PostPosted: 30. Jan 2015, 05:09
by debian
1) MS Windows 7 SP1 x64 RU fully updated until 30.01.2015.
2) See attachment.
3) No antivirus, no firewall etc.
4) Virtualbox 4.3.21r97927

VM don't work. KB3024777-amd64 don't install (under admin account with admin privileges). In 4.3.20 same problem.

Re: Windows 4.3.20 specifically for errors due to security

PostPosted: 30. Jan 2015, 11:54
by skalar
Tulsagrammer wrote:As a follow-up to my previous post, I've downloaded and installed VirtualBox 4.3.21 r97927. Guests still fail to start.
Also, my testing has also included adding Application Control exclusions as suggested by Symantec's page: TECH225620
Those exclusions are ineffective. :(


@Tulsagrammer: Thank you for posting it! For my case this Symantec tech helped a lot.
I have set exclusion on management server, applied policy to my SEP and rebooted host. After restart VBox works fine again. :D
Virtual Box Version = 4.3.20 Build 96997
Host OS = Windows 7 64 bit SP1 no MS KB3004394
AV = Symantec Endpoint Protection 12.1.5

Re: Windows 4.3.20 specifically for errors due to security

PostPosted: 30. Jan 2015, 14:48
by rnewman
Hello,
No go with the latest build.

OS - Win7 Professional 64bit - SP1
Trendmicro Office Scan - 11.0.1454
Virtualbox - 4.3.21-97963

I do get a trying to create virtualbox process window now.

Screen shot and startup log attached.

-Richard

Re: Windows 4.3.20 specifically for errors due to security

PostPosted: 30. Jan 2015, 19:45
by Licenzeantivirus
Hello,


OS - Win7 Professional 32bit - SP1 (updated on 30/01/2015)
Avira Antivirus Pro 14.0.7.468
Virtualbox - 4.3.21-97963 (clean install)

Additional info:
i can start VB, i can create and config VirtualOs but when try to start the VM i receive first error (1.png) then click Abort and receive second error (2.png)
Log attached into zip.

Re: Windows 4.3.20 specifically for errors due to security

PostPosted: 30. Jan 2015, 22:34
by CutterX
Hi,

I can't start a VM either.
VBox 4.3.21-97963
Avast antivirus on Win7 64.

Logs attached.

Re: Windows 4.3.20 specifically for errors due to security

PostPosted: 30. Jan 2015, 23:10
by mpack
@cutterx: There are several things wrong with your VM recipe - for example allocating more RAM than your host has available, in addition to graphics problems caused by issues discussed in this topic. Revert to 4.3.12 and cut VM RAM in half.

Re: Windows 4.3.20 specifically for errors due to security

PostPosted: 31. Jan 2015, 02:28
by MikePar3IT
Hi all -

We're having the following error with a Win7 machine. I've also attached the full log and screenshots below and history.
[lacks WinVerifyTrust] Error (rc=258)

History. Older version of Virtualbox was working with some WinXP VM Guests, but had to upgrade Virtualbox to import some new Win7 x64 VM Guests. After upgrading Virtualbox and importing guests from OVA's all VM Guests do not start with the stated errors. Thinking the AV software may be conflicting with the new version of Virtualbox and seeing so many posts about AV as the culprit, tried uninstalling corporate mandated AV (McAfee) and reinstalling Virtualbox, but this didn't work (there may still be some remnants of AV because corporate IT agent software could bring AV software back or be preventing somethings from uninstalling (ie websense). Also, verified the listed KB patch known for causing this issue is not installed, checked BIOS settings to verify trusted execution is not enabled and possibly other items we've forgotten to list.

Please advise on the recommended steps to resolve this issue so we can run our VM Guests again. Thanks in advance for any assistance - it's greatly appreciated!
-Mike


vberr0.jpg
vberr0.jpg (7.42 KiB) Viewed 5690 times

VirtualBoxLog.txt
VirtualBoxLog
(28.52 KiB) Downloaded 28 times

Re: Windows 4.3.20 specifically for errors due to security

PostPosted: 31. Jan 2015, 11:49
by mpack
What possessed you to convert the log to rtf? (wtf? rtf?).

MikePar3IT.vboxstartup.log wrote:101c.1064: Image Version: 6.1
...
14fc.1150: supR3HardenedScreenImage/LdrLoadDll: cache hit (Unknown Status 22900 (0x5974)) on \\Device\\HarddiskVolume3\\Windows\\System32\\kernel32.dll [lacks WinVerifyTrust

Review the thread - I think I've posted enough about the Windows Update problem already.

Re: Windows 4.3.20 specifically for errors due to security

PostPosted: 2. Feb 2015, 19:51
by Tulsagrammer
I just installed the latest test release, 4.3.21-97963; I still get the same errors I originally reported in my original message.

Re: Windows 4.3.20 specifically for errors due to security

PostPosted: 3. Feb 2015, 15:04
by MikeDiack
Quick report on the test build: 4.3.21-97963 running on a fully patched Windows 8.1 64 bit host with Comodo Internet Security 8.0.4344.
Linux and XP guests are working fine on this configuration.
I don't currently have access to a host system with Symantec Endpoint Protection 12.1 RU5, but it sounds like others have not had success in this configuration.

Windows 4.3.21r97963 Still fails to launch any VM's

PostPosted: 3. Feb 2015, 18:55
by here647
VBoxStartup.zip
(19.46 KiB) Downloaded 24 times
Is anybody actually trying to fix this??????


Failed to create the VirtualBox COM object.

The application will now terminate.



Callee RC: E_INVALIDARG (0x80070057)


Failed to open a session for the virtual machine slk.

The virtual machine 'slk' has terminated unexpectedly during startup with exit code 1 (0x1). More details may be available in 'C:\Users\rjs7\VirtualBox VMs\slk\Logs\VBoxStartup.log'.

Result Code: E_FAIL (0x80004005)
Component: Machine
Interface: IMachine {480cf695-2d8d-4256-9c7c-cce4184fa048}

Re: Windows 4.3.21r97963 Still fails to launch any VM's

PostPosted: 3. Feb 2015, 20:10
by mpack
here647 wrote:Is anybody actually trying to fix this??????

Not here. Your log does not show a security problem, instead it shows what I suspect is a standard botched installation. Please post about your problem in another topic.

Re: Windows 4.3.20 specifically for errors due to security

PostPosted: 4. Feb 2015, 18:16
by Beomagi
Hi, I got my system working by installing an older 4.3.12, but I'd like to know why the latest version wasn't working with my system should I need to upgrade later.

I've attached a screenshot and log.

I don't have any av or bit defender running. There's no patch to remove - though I still ran the "fix".
Host is Windows 7 sp1.

Is there something in particular to look for? I do see "Lacks WinVerifyTrust" often.

Thanks,
Beomagi

Re: Windows 4.3.20 specifically for errors due to security

PostPosted: 4. Feb 2015, 18:25
by mpack
@Beomagi: you have the KB3004394 problem. Read the first post.

Re: Windows 4.3.20 specifically for errors due to security

PostPosted: 4. Feb 2015, 22:08
by Rodrigo13844
Hi, I have been working with a couple of VM's with different SO for the Guest, no problem so far.

Recently, I moved a VM(10 days ago) which wasn't created on my laptop. I can start up the VM, start to work with it, no problem with the controller, but suddenly I receive this error (this error has been rising up since the first day):

"La instrucción en 0xa83fbf61 hace referencia a la memoria en 0x0000001c. La memoria no se pudo read" in English "The Instruction on 0xa83fbf61.... Memory can not be read". Once I accept the error, the VM is aborted.

I have downgrade my virtual box installation to 4.3.18-96516, changing from IDE controller to SATA controller (for the SO Guest), changing network adapter (for the SO Guest) but the problem exist.


Information:

Host SO: Windows 8.1, 64 Bits
SO Release: 6.3.9600
VBox Version: VirtualBox-4.3.20-96997-Win
Antivirus: No special configuration, windows defender
Firewall: Active
Windows Update: Last Update was on 26/01/2015

Guest SO: Windows XP Profesional SP 3, 32bits


Log Files
VMLog.rar
log files
(70.79 KiB) Downloaded 27 times


Thank you in Advance