Page 7 of 8

Re: Windows 4.3.18 specifically for errors due to security

PostPosted: 16. Nov 2014, 12:37
by mpack
The first post tells you what log files are required.

Re: Windows 4.3.18 specifically for errors due to security

PostPosted: 16. Nov 2014, 13:39
by numb3rs666
Done

:D

Re: Windows 4.3.18 specifically for errors due to security

PostPosted: 16. Nov 2014, 15:05
by MuldeR
VirtualBox 4.3.19, Testbuild 96923

Image Image

This still happens with all VM's I try to start (32-Bit and 64-Bit). So the bug in v4.3.18 release has not been fixed yet.

The last VirtualBox version that was still working on Windows 7 (x64) was 4.3.16. Anything after that, including 4.3.18 and all 4.3.19 Testbuilds (so far), is broken for me :?

Back to 4.3.16 once again...

Code: Select all   Expand viewCollapse view
Host System: Windows 7 (x64), Service Pack 1, fully patched
Antivirus: Microsoft Security Essentials
Firewall: None (except for the standard Windows Firewall, of course)

Re: Windows 4.3.18 specifically for errors due to security

PostPosted: 17. Nov 2014, 11:12
by EmreSevinc
Hello,

I've just started having problems running an Ubuntu VM on my Win 7 host. This happened after a Symantec Endpoint Protection update (that was automatically installed by the service desk of my company). Below is my system information

1- Win 7 Enterprise, 64-bit, Service Pack 1
2- Symantec Endpoint Protection, Version 12.1.5 (12.1 RU5) build 5337 (12.1.5337.5000)
3- VirtualBox Version 4.3.18 r96516
4- I have attached VBoxstartup.log and VBox.log
5- I have also attached the screenshot I have received as the error.

First I have received an error while starting the VM was stuck and giving a message such as "stuck on "Creating process for virtual machine xxx (GUI/QT) ... (1/2)". And then when I tried again I have received the following error:

Failed to open a session for the virtual machine UbuntuDesktop.

The virtual machine 'UbuntuDesktop' has terminated unexpectedly during startup with exit code 1 (0x1). More details may be available in 'C:\Users\sevinem\VirtualBox VMs\UbuntuDesktop\Logs\VBoxStartup.log'.

Result Code: E_FAIL (0x80004005)
Component: Machine
Interface: IMachine {480cf695-2d8d-4256-9c7c-cce4184fa048}

Re: Windows 4.3.18 specifically for errors due to security

PostPosted: 17. Nov 2014, 11:49
by EmreSevinc
I've just tried it with test build, and I'm getting the same error as above. Below is my system information:

1- Win 7 Enterprise, 64-bit, Service Pack 1
2- Symantec Endpoint Protection, Version 12.1.5 (12.1 RU5) build 5337 (12.1.5337.5000)
3- VirtualBox Version 4.3.19 r96923
4- I have attached VBoxstartup.log and VBox.log
5- I have also attached the screenshots I have received as the error.

Re: Windows 4.3.18 specifically for errors due to security

PostPosted: 17. Nov 2014, 12:40
by MikeDiack
Test Build 4.3.19.96923 running on Windows 7 x64 SP1 Host. Symantec Endpoint Protection 12.1 RU5 (as for my previous post and the posts immediately above this). Exact version of SEP = 12.1.5 (12.1 RU5) build 5337 (12.1.5337.5000).

Sadly similar results to before (last build that worked for me was 4.3.17 build 96342 from 6 weeks ago). Any word from bird/mpack on a fix for this? It seems new features seem to be being added to 4.3.19 without fixing this showstopper.

Anyway: Results:

1) I ran this time Windows 2000 guest. Started the VM. There was a delay of approx 1 min then (as before):

Virtual Box - Error In supR3HardNtChildWaitFor
Timed out after 60013 ms waiting for child request #1 (CloseEvents). (rc=258)

I hit abort.

and get

Failed to open a session for the virtual machine Windows 2000.

The virtual machine 'Windows 2000' has terminated unexpectedly during startup with exit code 1 (0x1). More details may be available in 'C:\Users\MDiack\VirtualBox VMs\Windows 2000\Logs\VBoxStartup.log'.

Result Code: E_FAIL (0x80004005)
Component: Machine
Interface: IMachine {480cf695-2d8d-4256-9c7c-cce4184fa048}

Startup.log attached.

It would be good to know what's going on? A while back the developers hinted they were having a rethink about it all? Any news?

Mike

Re: Windows 4.3.18 specifically for errors due to security

PostPosted: 17. Nov 2014, 13:46
by RelakS
Test build #1: VirtualBox-4.3.19 (rev 96923) didn't even bother to create a log file, so I can provide only a minidump. I was able to start VBox, but when I started a virtual machine, the host had a BSoD.

On Windows 7 SP1 64bit with McAfee pack: Host Intrusion Precention 8.0 (8.0.0.2151), McAfee Agent 4.6.0.3122, Endpoint Encription Agent 1.2.1.315, Endpoint Encryption for PC 6.2.1.315, GTI Proxy Agent 1.1.0.550, Virus Scan Enterprise 8.8.0 (8.8.0.849)

Re: Windows 4.3.18 specifically for errors due to security

PostPosted: 17. Nov 2014, 21:54
by askucins
  1. Installed VirtualBox-4.3.19-96923-Win.exe (I'm getting the same error on 4.3.18)
  2. Started VB and then my virtual machine.
  3. After a quite long waiting time I've gota pop-up with this:
  4. Creating process for virtual machine... (GUI/Qt)...(1/2)

  5. Then after waiting some time more, this:
  6. Timed out after 60007 ms waiting for child request #1 (CloseEvents). (rc=258)

  7. Then a final error message with this:
    Failed to open a session for the virtual machine CentOS7G.
    The virtual machine 'CentOS7G' has terminated unexpectedly during startup with exit code 1 (0x1).
    More details may be available in 'C:\Users\askuci\VirtualBox VMs\CentOS7G\Logs\VBoxStartup.log'.
    Result Code: E_FAIL (0x80004005)
    Component: Machine
    Interface: IMachine {480cf695-2d8d-4256-9c7c-cce4184fa048}
  8. Also after I closed VB there was one VB process left, not killable (nothing helped except a hard reset of my laptop!)
  9. Code: Select all   Expand viewCollapse view
    60eaff78-4bdd-042d-2e72-669728efd737-suplib-2ndchild --comment CentOS7G --startvm 912d6f74-b78c-4ca5-901c-d33e34c29ab8 --no-startvm-errormsgbox "--sup-startup-log=C:\Users\askuci\VirtualBox VMs\CentOS7G\Logs\VBoxStartup.log"

My configuration:
  • Host: Windows 7 Enterprise + SP1, 64bit
  • VB: VirtualBox-4.3.19-96923
  • Additional Soft:
    McAfee Agent: 4.8.0.887
    McAfee Drive Encryption: 7.1.1.454
    Symantec Endpoint Protection 12.1.5337.5000

Re: Windows 4.3.18 specifically for errors due to security

PostPosted: 19. Nov 2014, 13:34
by The Seeker
I have installed VirtualBox 4.3.19 r96923 (from the Top of the Thread).

Virtualbox keeps hanging at starting every virtual Machine, no Errors shown - e.g. see Screenshot:

vbox.png
vbox.png (78.04 KiB) Viewed 6326 times


My Hostsystem:

OS Host: Windows 7 Enterprise x64 SP1, fully patched
---------
Security: Symantec Endpoint Protection 12.1.4013.4013, Microsoft EMET 5.0
---------
Guest OS: Windows Server 2008 R2 x64, Debian Jessie x64

Re: Windows 4.3.18 specifically for errors due to security

PostPosted: 19. Nov 2014, 20:59
by frg
VirtualBox-4.3.19-96945-Win.exe still broken

00:00:05.107503 VMSetError: F:\tinderbox\win-4.3\src\VBox\VMM\VMMR3\PDMLdr.cpp(307) int __cdecl pdmR3LoadR3U(struct UVM *,const char *,const char *); rc=VERR_SYMBOL_NOT_FOUND
00:00:05.107751 VMSetError: Unable to load R3 module D:\Program Files\Oracle\VirtualBox/VBoxDD.DLL (VBoxDD): GetLastError=127
00:00:05.285744 ERROR [COM]: aRC=E_FAIL (0x80004005) aIID={8ab7c520-2442-4b66-8d74-4ff1e195d2b6} aComponent={Console} aText={Unable to load R3 module D:\Program Files\Oracle\VirtualBox/VBoxDD.DLL (VBoxDD): GetLastError=127 (VERR_SYMBOL_NOT_FOUND)}, preserve=false
00:00:05.343459 Power up failed (vrc=VERR_SYMBOL_NOT_FOUND, rc=E_FAIL (0X80004005))

FRG

Re: Windows 4.3.18 specifically for errors due to security

PostPosted: 19. Nov 2014, 22:22
by rnewman
Still no luck with 4.3.19 test build 1

Windows 7 Professional SP1 64bit
TrendMicro OfficeScan 11.0.1454
Virtualbox 4.3.19 test build #1 - r96923

Virtualbox startup log and screen shot of pop up error message attached.

Re: Windows 4.3.18 specifically for errors due to security

PostPosted: 20. Nov 2014, 00:42
by vogon_poetry
1) Host and version
Host OS: Windows 7 Enterprise SP1 64 Bit
VirtualBox Version: VirtualBox-4.3.19-96923-Win

Host System: HP EliteBook 8470w
Host CPU: Intel Core i7-3630QM @ 2.4GHz
Host GPU: AMD FirePro M2000 (FireGL V)
Host GPU Driver Version: 13.352.1006-whql-firepro-windowsx32x64-hpmobile

2) VBoxStartup.log
Attached.

3) Host anti-virus, firewalls, protection software, and debugging programs.

3a) Anti-Virus info
Code: Select all   Expand viewCollapse view
McAfee Agent 
Version number: 4.8.0.887
McAfee VirusScan Enterprise + AntiSpyware Enterprise 
Version number: 8.8.0 (8.8.0.777)
Build date: 1/12/2011
Scan engine version (32-bit): 5600.1067
Scan engine version (64-bit): 5600.1067
DAT version: 7625.0000
DAT Created on: 11/17/2014
Number of Signatures in extra.dat: 0
Name of threats that extra.dat can detect: None 
Buffer Overflow and Access Protection DAT version: 657
Installed Patches: None
Installed Modules:

3b) Firewalls
Windows Firewall
Code: Select all   Expand viewCollapse view
C:\Windows\system32>netsh firewall dump

C:\Windows\system32>netsh advfirewall show currentprofile

Domain Profile Settings:
----------------------------------------------------------------------
State                                 ON
Firewall Policy                       BlockInbound,AllowOutbound
LocalFirewallRules                    N/A (GPO-store only)
LocalConSecRules                      N/A (GPO-store only)
InboundUserNotification               Enable
RemoteManagement                      Disable
UnicastResponseToMulticast            Enable

Logging:
LogAllowedConnections                 Disable
LogDroppedConnections                 Disable
FileName                              %systemroot%\system32\LogFiles\Firewall\pfirewall.log
MaxFileSize                           4096


Private Profile Settings:
----------------------------------------------------------------------
State                                 ON
Firewall Policy                       BlockInbound,AllowOutbound
LocalFirewallRules                    N/A (GPO-store only)
LocalConSecRules                      N/A (GPO-store only)
InboundUserNotification               Enable
RemoteManagement                      Disable
UnicastResponseToMulticast            Enable

Logging:
LogAllowedConnections                 Disable
LogDroppedConnections                 Disable
FileName                              %systemroot%\system32\LogFiles\Firewall\pfirewall.log
MaxFileSize                           4096


Public Profile Settings:
----------------------------------------------------------------------
State                                 ON
Firewall Policy                       BlockInbound,AllowOutbound
LocalFirewallRules                    N/A (GPO-store only)
LocalConSecRules                      N/A (GPO-store only)
InboundUserNotification               Enable
RemoteManagement                      Disable
UnicastResponseToMulticast            Enable

Logging:
LogAllowedConnections                 Disable
LogDroppedConnections                 Disable
FileName                              %systemroot%\system32\LogFiles\Firewall\pfirewall.log
MaxFileSize                           4096

Ok.

3c) Protection Software
Beyond Trust - Power Broker for Windows
AppSense - Application Manager

Error prompt:
Code: Select all   Expand viewCollapse view
The virtual machine 'RHEL5-BuildBot' has terminated unexpectedly during startup with exit code -1073741819 (0xc0000005). More details may be available in 'C:\Users\<REDACTED>\VirtualBox VMs\RHEL5-BuildBot\Logs\VBoxStartup.log'

Error prompt text box:
Code: Select all   Expand viewCollapse view
Result Code:
E_FAIL (0x80004005)
Component:
Machine
Interface:
IMachine {480cf695-2d8d-4256-9c7c-cce4184fa048}


Issue: Upon attempting to start the VM, the above text is presented in an error prompt after 3 seconds. No VM viewing window is presented before the error occurs.

Steps taken so far to attempt resolution:
1) Update VirtualBox to test build 1.
2) Update GPU drivers.
3) Disable most McAfee services. (Framework Service, McShield, and Task Manager) ("Validation Trust Protection Service" couldn't be stopped)
4) Disabled Beyond Trust services.
5) Disabled network adapters for VM.
6) Disabled USB for VM.
7) Disabled shared folders for VM.
8) Disabled audio for VM.
9) Disabled 3D acceleration for VM.
10) Disabled PAE/NX for VM.
11) Disabled AppSense

Re: Windows 4.3.18 specifically for errors due to security

PostPosted: 21. Nov 2014, 02:44
by MuldeR
VirtualBox 4.3.19, Testbuild 96945

Image Image

This still happens with all VM's I try to start (32-Bit and 64-Bit). So the bug in v4.3.18 release has not been fixed yet.

The last VirtualBox version that was still working on Windows 7 (x64) was 4.3.16. Anything after that, including 4.3.18 and all 4.3.19 Testbuilds (so far), is broken for me :?

Back to 4.3.16 once again...

Code: Select all   Expand viewCollapse view
Host System: Windows 7 (x64), Service Pack 1, fully patched
Antivirus: Microsoft Security Essentials
Firewall: None (except for the standard Windows Firewall, of course)

Windows 4.3.20

PostPosted: 21. Nov 2014, 20:23
by Alick
The same bug 4.3.20-96996 with Symantec EP (windows 7x64):
The virtual machine '8642' has terminated unexpectedly during startup with exit code 1 (0x1). More details may be available in 'Y:\VBoxVM\8642\Logs\VBoxStartup.log'.
E_FAIL (0x80004005)
Machine
IMachine {480cf695-2d8d-4256-9c7c-cce4184fa048}

Re: Windows 4.3.18 specifically for errors due to security

PostPosted: 22. Nov 2014, 02:57
by intrepid_ibex
Virtual-box 4.3.20-96996 works for me. Problem seems to be fixed.
Thank you!